[sf-lug] D-link WBR-2310

Alex Kleider a_kleider at yahoo.com
Wed Sep 5 18:33:59 PDT 2012

I've had similar problems  in the past and I believe the problem had to do with dhcp. To make the connection your machine must not only "see" and negotiate a "conversation" with the access point but it must also be given a DHCP lease which in turn must include not only an IP address but also resolver information. What I experienced before is that my access point was not providing me a resolver  that worked for my particular machine. 
It may be that you've no DHCP services provided through the access point that "doesn't work." 

a_kleider at yahoo.com

--- On Tue, 9/4/12, Christian Einfeldt <einfeldt at gmail.com> wrote:

From: Christian Einfeldt <einfeldt at gmail.com>
Subject: [sf-lug] D-link WBR-2310
To: "sf-lug" <sf-lug at linuxmafia.com>
Date: Tuesday, September 4, 2012, 6:21 PM


I am trying to troubleshoot a D-link WBR-2310 wireless router in a public school.  The Ubuntu 12.04 notebook can see it, but not connect.  I know that the notebook can see the wifi access point, called maria, and I know that the notebook can access another wifi access point, called moscow, but it can't access maria.  Any suggestions?  Thanks

-----Inline Attachment Follows-----

sf-lug mailing list
sf-lug at linuxmafia.com
Information about SF-LUG is at http://www.sf-lug.org/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://linuxmafia.com/pipermail/sf-lug/attachments/20120905/5972e035/attachment.html>

More information about the sf-lug mailing list