<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="top" style="font: inherit;">I've had similar problems  in the past and I believe the problem had to do with dhcp. To make the connection your machine must not only "see" and negotiate a "conversation" with the access point but it must also be given a DHCP lease which in turn must include not only an IP address but also resolver information. What I experienced before is that my access point was not providing me a resolver  that worked for my particular machine. <br>It may be that you've no DHCP services provided through the access point that "doesn't work." <br>alex<br><br>a_kleider@yahoo.com<br><br>--- On <b>Tue, 9/4/12, Christian Einfeldt <i><einfeldt@gmail.com></i></b> wrote:<br><blockquote style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px;"><br>From: Christian Einfeldt <einfeldt@gmail.com><br>Subject: [sf-lug] D-link
 WBR-2310<br>To: "sf-lug" <sf-lug@linuxmafia.com><br>Date: Tuesday, September 4, 2012, 6:21 PM<br><br><div id="yiv1511476105">Hi,<br><br>I am trying to troubleshoot a D-link WBR-2310 wireless router in a public school.  The Ubuntu 12.04 notebook can see it, but not connect.  I know that the notebook can see the wifi access point, called maria, and I know that the notebook can access another wifi access point, called moscow, but it can't access maria.  Any suggestions?  Thanks<br clear="all">
<br>
</div><br>-----Inline Attachment Follows-----<br><br><div class="plainMail">_______________________________________________<br>sf-lug mailing list<br><a ymailto="mailto:sf-lug@linuxmafia.com" href="/mc/compose?to=sf-lug@linuxmafia.com">sf-lug@linuxmafia.com</a><br><a href="http://linuxmafia.com/mailman/listinfo/sf-lug" target="_blank">http://linuxmafia.com/mailman/listinfo/sf-lug</a><br>Information about SF-LUG is at <a href="http://www.sf-lug.org/" target="_blank">http://www.sf-lug.org/</a></div></blockquote></td></tr></table>