[sf-lug] fun with computers

bobbie sellers bliss at california.com
Thu Mar 27 19:56:37 PDT 2008

jim stockford wrote:

	Made the same mistake with this as with the
reply to Kristian
>    bobbie, bring up a command window and run
> fdisk -l
> and inspect the output to see if you recognize
> a USB device (for example /dev/sda1 or some
> such).
>    if you see something that looks like it (has a
> bunch of numbers for a name or some such),
> do whatever mandriva requires to become the
> root user, make some directory somewhere,
> and use the mount command to mount it the
> device to the directory you made:
> # mount /dev/sda1 somedir -t msdos
>    lemme know what fails and with what info.

	Excuse me if I don't do that.  It was a loose power
cable providing only intermittent service.  I just changed
a few cables around & it started working again.  I had to
do an update on the Inspiron for the AVG and decided to use
it to test all the cables.

	I had done a lot of stuff like that from the bash login
alternative and with Knoppix 5.1.1 as well with no satisfaction.
One thing I hate about the LVM system is that Knoppix does
not recognize it so that I couldn't get in to change the

	But it all came out in the wash.  The loose cable may
have been related to the original problems. I still haven't been
able to compile the latest version of KlamAV though.

> On Mar 27, 2008, at 2:01 PM, bobbie sellers wrote:
>>      Yesterday evening I tried to update KlamAV on my Mandriva 2008
>> machine.  Well the install didn't have a compiler and some other
>> tools in the PATH so I tried to download and install such.  Somehow
>> along the way by 2100 I had managed to get the computer to a non-working
>> status.  By the time I had tried a few things I was too tired to
>> continue and left it on all night(no biggie).
>>     This morning after a few false starts I got the thing working
>> again though the login would not recognise my password and I had to
>> start doing the install again to get a new user with an easy to type
>> password from whose account I could reconfigure login so that I didn't
>> need a password.
>>     Now the main problem is that Mandriva refuses to see the external USB
>> drives which have never been invisible before?

	All better now with about 200 GB of various external drives hooked on.

    bliss -- C O C O A  Powered... (at california dot com)

bobbie sellers - (Back to Angband) Team *AMIGA & SF-LUG*

        Your tag lines (k) were stolen! (more)
            There is a puff of smoke!

More information about the sf-lug mailing list