[sf-lug] fun with computers

jim stockford jim at well.com
Thu Mar 27 17:11:31 PDT 2008

    bobbie, bring up a command window and run
fdisk -l
and inspect the output to see if you recognize
a USB device (for example /dev/sda1 or some
    if you see something that looks like it (has a
bunch of numbers for a name or some such),
do whatever mandriva requires to become the
root user, make some directory somewhere,
and use the mount command to mount it the
device to the directory you made:
# mount /dev/sda1 somedir -t msdos

    lemme know what fails and with what info.

On Mar 27, 2008, at 2:01 PM, bobbie sellers wrote:

>  	Yesterday evening I tried to update KlamAV on my Mandriva 2008
> machine.  Well the install didn't have a compiler and some other
> tools in the PATH so I tried to download and install such.  Somehow
> along the way by 2100 I had managed to get the computer to a 
> non-working
> status.  By the time I had tried a few things I was too tired to
> continue and left it on all night(no biggie).
> 	This morning after a few false starts I got the thing working
> again though the login would not recognise my password and I had to
> start doing the install again to get a new user with an easy to type
> password from whose account I could reconfigure login so that I didn't
> need a password.
> 	Now the main problem is that Mandriva refuses to see the external USB
> drives which have never been invisible before?
> 	Any hints from the knowledgeabled & skilled?
> 	And I must say I am glad to be in touch with you all again.
>     later
>     bliss -- C O C O A  Powered... (at california dot com)
> --
> bobbie sellers - (Back to Angband) Team *AMIGA & SF-LUG*
>         Your tag lines (k) were stolen! (more)
>             There is a puff of smoke!
> _______________________________________________
> sf-lug mailing list
> sf-lug at linuxmafia.com
> http://linuxmafia.com/mailman/listinfo/sf-lug

More information about the sf-lug mailing list