[sf-lug] IEs4Linux

Tom Haddon tom at greenleaftech.net
Fri Jan 25 12:08:48 PST 2008

On Fri, 2008-01-25 at 11:51 -0800, Alex Kleider wrote:
> --- Tom Haddon <tom at greenleaftech.net> wrote:
> > Where abouts in the process are you? Are you running ies4linux from
> > the
> > command line or just double-clicking on it. If you are
> > double-clicking
> > on it, my suspicion is you're experiencing the same as me (without
> > seeing the crash messages) and that if you keep doing it a few more
> > times it will get a little further each time and finally complete.
> Thanks, Tom, for the trouble you have already taken on my behalf.
> There is some confusion here: I interpret your comments as indicating
> that you were crashing DURING the INSTALL process and that you just
> kept redoing the install and eventually it completed properly and you
> are now up and running.

That's correct, yes.

> I _think_ I am installed successfully, just that it's not running
> properly (well I guess that means unsuccessfully.) I do have the icon
> on my desk top and double clicking it sends me to this wierd screen I
> described. I don't think the behavior is any different if I launch from
> a term.

Could you send me a screenshot of what you get when you click on the
icon? Actually, if you could run ie6 from the command line and send me
the screenshot and the output of that command, that would be great.

> Should I reinstall? if so, should I just do it over what is already
> there or should I delete all files that look like they have something
> to do with IEs4Linux first before doing another install? 

Let's see what we get from this first.

Thanks, Tom

> a_kleider at yahoo.com
>       ____________________________________________________________________________________
> Be a better friend, newshound, and 
> know-it-all with Yahoo! Mobile.  Try it now.  http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ 

More information about the sf-lug mailing list