[sf-lug] vmware/synaptic/Ubuntu7.04

Rick Moen rick at linuxmafia.com
Fri Nov 30 01:18:40 PST 2007

Quoting Kristian Erik Hermansen (kristian.hermansen at gmail.com):

> As I mentioned before, I have run VMware on Linux for a long time, so
> there is no real issue on any distro.  I have run VMware on
> Debian/Ubuntu, Gentoo, and Red Hat since the Linux release became
> available.  Sometimes you may need the any-any patch...

Exactly.  On Debian-sid (cutting-edge thing) with some latest
2.6-yesterday-evening kernel, on a ThinkPad T43p, VMware ran like a
champ once I ran the any-any script (which modifies kernel source to let
the VMware installer do its build of special support modules, and
eliminates the need to run a VMware-supported kernel release).

More information about the sf-lug mailing list