[conspire] Imac G3 /Tiger

Rick Moen rick at linuxmafia.com
Fri Dec 1 21:56:32 PST 2006

Quoting Eric De Mund (ead-conspire at ixian.com):

> I'm new to the Mac world and I've been checking out the mailing lists at
> lowendmac.com.

It's a good site -- but one cannot help notice the characteristic Church
of Steve total blindness about operating systems:  They refuse to
acknowledge that anybody, ever, runs any operating system besides MacOS
on any Apple Macintosh hardware.  

Let's say you're really a hard-luck case, and all you own in the way of
computer hardware is an early PowerMac 6200 that you've tricked out with
64MB of RAM. 

To sum:  lowendmac.com would have you believe that _the last decade
never happened_, for that beast, and that you're stuck with MacOS 8.5.

Which is sad, because you could certainly install Debian or Xubuntu or
NetBSD on that puppy and have a perfectly reasonable, modern system.
But the words "Linux" and "BSD" appear nowhere on the site -- even
though there are _reams_ of information on the Net about running those
on older Macs.

More information about the conspire mailing list