[conspire] libselinux

Daniel Gimpelevich daniel at gimpelevich.san-francisco.ca.us
Wed Oct 6 22:40:03 PDT 2004

Looks like you hit Reply to Sender instead of the ordinary Reply button.
No matter; I simply redirected it to the list. There is no reason not to
always use -U instead of -i, even when not upgrading, so you can simply
remember -Uvh for all occasions. The -v means verbose, and -h means show
progress using hash marks. Likewise -ev to uninstall.

On Wed, 06 Oct 2004 23:17:16 -0700, Greg Dougherty wrote:

> No, I wasn't.  When I did (although I just did -U, what are the other 
> two?),
> everything went fine.
> I HAVE mentioned that I'm an extreme newbie, right? :-)
> I will note that this is the FIRST time I ever got up2date to work for 
> me, and I
> did it by killing my session whenever it tried to talk to the server at
> umohio.edu, since that server ALWAYS hung. :-(
> Greg
> On 10/6/04, Daniel Gimpelevich
> <daniel at gimpelevich.san-francisco.ca.us> writes:
>> You ARE using -Uvh, right?
>> On Wed, 06 Oct 2004 12:26:54 -0700, Greg Dougherty wrote:
>>> I'm trying to get my Fedora 2 installation entirely up to date.
>>> You would think this would be a simple task.  At least, I did.
>>> I was wrong.
>>> up2date has two packages it won't upgrade, fam and fam-devel.  (I'm
>>> at 2.6.10-9, there's an FC2 that's available.)  It won't upgrade
>>> them because they require libselinux 1.17.  I have libselinux
>>> 1.11.4-1 installed.  up2date doesn't appear to want to upgrade it,
>>> so I went out and downloaded the libselinux 1.17.13-3 rpm.
>>> Now, rpm doesn't want to install libselinux, telling me:
>>> file <name> from install of libselinux-1.17.13-3 conflicts with
>>> file from package libselinux-1.11.4-1
>>> It says this even when I pass in the --replacepkgs flag.
>>> What is going on here?  Do I need to do --force?  What do I need to
>>> do in order to turn that damn red update baloon blue?

More information about the conspire mailing list