[conspire] Re: RHL 9 Install problems

Greg Dougherty rhl at molecularsoftware.com
Wed Jul 9 10:57:24 PDT 2003

On 7/8/03, Rick Moen <rick at linuxmafia.com> writes:

> Quoting Greg Dougherty (rhl at molecularsoftware.com):
> Should mark them off -- if you use the check-bad-blocks option.

Ok, so I was probably running into the bug that someone on linux.redhat.install
mentioned, where Disk Druid sometimes reads past the end of the area it's
supposed to be formatting, and reports spurious bad blocks.

>> One of the CD-ROM drives I tried didn't like my disks, the other
>> did.  That's why I tried using the RHL isos.
> Well, this certainly leaves open the possibility that your CD drive
> is having a problem reading the disks (even if the disks themselves
> are fine).

Yep. :-(
Is there anything I can do about it if it is?

> [LNX-BBC:]
> > I downloaded and burned it.  when I try to run fsck, it complains that
> > the partition is mounted.  I tried using umount (both "umount
> > /dev/hda2" and "umount /root", for example), and it insisted that the
> > thing was NOT mounted.  Bad blocks read only claimed not to find
> > anything, and it refused to run Bad blocks read-write, because the
> > partition was mounted! :-(
> First of all, I hope/assume you actually _booted_ the LNX-BBC.  I can't
> imagine your not doing so, but wanted to check, just in case.

> Second, you should type the command "mount" with no options or
> parameters, to double-check what is mounted, and mounted where.  
> Then, if any part of the hard drive is reported as mounted, umount
> exactly that.

Cool.  Did that, have the test running.  It's running on ~28 gig of disk, so it
will be a while before the results come in. :-)

More information about the conspire mailing list