[conspire] Re: RHL 9 Install problems

Greg Dougherty rhl at molecularsoftware.com
Thu Jul 10 12:20:21 PDT 2003

On 7/8/03, Rick Moen <rick at linuxmafia.com> writes:

> Quoting Greg Dougherty (rhl at molecularsoftware.com):
> [LNX-BBC:]
> > I downloaded and burned it.  when I try to run fsck, it complains that
> > the partition is mounted.  I tried using umount (both "umount
> > /dev/hda2" and "umount /root", for example), and it insisted that the
> > thing was NOT mounted.  Bad blocks read only claimed not to find
> > anything, and it refused to run Bad blocks read-write, because the
> > partition was mounted! :-(
> First of all, I hope/assume you actually _booted_ the LNX-BBC.  I can't
> imagine your not doing so, but wanted to check, just in case.
> Second, you should type the command "mount" with no options or
> parameters, to double-check what is mounted, and mounted where.  
> Then, if any part of the hard drive is reported as mounted, umount
> exactly that.
> The "umount /root" is definitely not appropriate, since (during your use
> of the LNX-BBC) that will be either part of the mounted CD drive or a
> RAMdisk (can't remember which).

Ok, I ran e2fsck on my 26 gig partition.  It took about 20 hours.  It did the
non-destructive read-write test, reported "vdone", and has now appeared to hang.

What do I do now?


More information about the conspire mailing list