[sf-lug] Ubuntu 11.04

Ehud Kaldor ehud.kaldor at gmail.com
Sun May 1 17:04:04 PDT 2011

a non graphical insight: i have a separate boot partition (~0.5GB) and root
(~18GB). when i set an encrypted partition for /, it went through the
installation but would not boot and drop my to busybox, even after providing
my passphrase. it happened several times, and once i stopped encrypting it
managed the initial boot after install.

and a graphical insight: though Unity manages to run after installing the
highly experimental open graphics driver, the boot graphics do not work.
from BIOS to GDM i get colored vertical lines, some flickering and nothing
else. this is a Dell Latitude E6400 with Nvidia.

and some observations: the 'additional drivers' does not even offer b43 as
an alternative to WL, though it has not caved in since last night, which is
impressive compared to Maverick.
anyone had any experience with dual screens? will try for the first time

the way i see it, F15 is released at the end of this month, so Natty has
this grace period for me to try it out before i D-hop.


On Sun, May 1, 2011 at 3:04 PM, Ken Shaffer <kenshaffer80 at gmail.com> wrote:

> On the bright side, machines like my 4.5 yr old laptop running the default
> (non-nvidia) video will simply inform me that it cannot run Unity, and just
> bring up the old interface automatically.
>   I did play around a little with the new interface, and still prefer the
> classic, but I found workspace drag and drop still worked -- just don't get
> the cursor too near the edge, which seems to force the resize instead of the
> move.  Or just click on the workspace icon, and all four desktops pop up,
> and you can drag windows around to whichever you like.
>   I think the cursor disappearing when the screensaver kicked in has been
> fixed for 11.04, (broken in 10.10), so I am happy not to be forced to use
> the Nvidia drivers to  prevent that.
>   Unfortunately, other items like "safely remove usb" still get one
> automatic remount, and the initial installation to a usb from a live usb
> still writes a non-functional grub.cfg (disk letter is one too high).  These
> problems have been reported as bugs, but didn't make the 11.04 release.
>   I'm trying to decide which release to send to an Uncle who expressed an
> interest in Linux.  10.04 is still a strong contender.
> Cheers
> Ken
> _______________________________________________
> sf-lug mailing list
> sf-lug at linuxmafia.com
> http://linuxmafia.com/mailman/listinfo/sf-lug
> Information about SF-LUG is at http://www.sf-lug.org/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://linuxmafia.com/pipermail/sf-lug/attachments/20110501/bacbe553/attachment.html>

More information about the sf-lug mailing list