[sf-lug] X201 Laptop randomly freezing (completely)

Jon Skulski jskulski at gmail.com
Sat Jul 3 14:33:11 PDT 2010

Hey guys,

Thanks for the info!
I'll stop by at noisebridge on wednesday to meet and greet and get some more

I don't really know at this point what is causing it. From what I've seen
52C isn't that abnormal for the i5 and this laptop. I'd like to figure out
what part of the system is causing it. I've been down the road with just
randomly guessing and adding patches, upgrading etc. So I would like to
understand what is happening.

Here is my cpu info
[jskulski at instrument] ~ % lscpu
Architecture:          x86_64
CPU op-mode(s):        32-bit, 64-bit
CPU(s):                4
Thread(s) per core:    2
Core(s) per socket:    2
CPU socket(s):         1
NUMA node(s):          1
Vendor ID:             GenuineIntel
CPU family:            6
Model:                 37
Stepping:              2
CPU MHz:               1199.000
Virtualization:        VT-x
L1d cache:             32K
L1i cache:             32K
L2 cache:              256K
L3 cache:              3072K

On Sat, Jul 3, 2010 at 1:18 PM, Ken Shaffer <kenshaffer80 at gmail.com> wrote:

> I've had problems with Lucid on my desktop with
> the intel video.  Fixed the instant GL screensaver
> crashes with the suggested kernel in Ubuntu bug 541492
> (for i845 chips) (or 541511 for i855).  Still crashed
> after a few hrs.  I'm testing a lower resolution now,
> to see if that makes a difference.
>  You may find non-intel drivers without accel which
> work.  Also, dropping back to 9.10 may be an easy
> fix.  I certainly had no problems with 8.04 -- upgraded
> to 10.04, so I don't have much experience with the 9.xes
> Good Luck
> Ken
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://linuxmafia.com/pipermail/sf-lug/attachments/20100703/f7fa63b9/attachment.html>

More information about the sf-lug mailing list