[sf-lug] adobe flash unsatisfied with libcairo2, the CLI version

jim jim at well.com
Sat Nov 22 18:08:22 PST 2008

# dpkg -i install_flash_player_10_linux.deb
Selecting previously deselected package adobe-flashplugin.
(Reading database ... 110044 files and directories currently installed.)
Unpacking adobe-flashplugin (from install_flash_player_10_linux.deb) ...
dpkg: dependency problems prevent configuration of adobe-flashplugin:
 adobe-flashplugin depends on libcairo2 (>= 1.6.0); however:
  Version of libcairo2 on system is 1.4.10-1ubuntu4.4. <--------
 adobe-flashplugin depends on libcurl3; however:
  Package libcurl3 is not installed. <-----------
 adobe-flashplugin depends on libnss3-1d; however:
  Package libnss3-1d is not installed. <-------------
 adobe-flashplugin depends on libpango1.0-0 (>= 1.20.1); however:
  Version of libpango1.0-0 on system is 1.18.3-0ubuntu1. <--------
dpkg: error processing adobe-flashplugin (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:

the command line error info is much better than 
that presented by the gui. i'll try chasing this 
down and report (or cry for more help). 

More information about the sf-lug mailing list