[sf-lug] flash dependency problem with libcairo2

jim jim at well.com
Sat Nov 22 18:03:00 PST 2008

Package: adobe-flashplugin version 
Error: Dependency is not satisfiable: libcairo2 

how to install abobe flash on ubuntu 8.04? 

no online instructions i've found have mentioned 
unsatisfiability of libcairo2 


background: i'd installed gnash, hoping that would 
work; it didn't. uninstalling seems not to work; 
gnash-common and gnash-cygnal resolutely remain 
marked for uninstall yet won't uninstall, just in 
case that matters. 

More information about the sf-lug mailing list