[sf-lug] CUPS printer on Leopard

Paul Ward dssstrkl at gmail.com
Mon Jun 2 21:59:53 PDT 2008

I didn't mean to imply that you buy an xserve or os x server just to  
see your printer, I meant that I've been able to do network printing  
with standard mac installs with bonjour and on windows with bonjour  
and direct ip connection. When you add a printer via IP, sometimes you  
have to add it like this: IP_XXX.XXX.XXX.XXX Don't ask me why, network  
printing is voodoo to me.

Does the macbook print even when directly connected to the printer?
After looking at Apple's support pages, it seems like there are some  
conflicts between that printer and Leopard. Some people have had  
issues resolved by installing a new driver. http://www.samsung.com/us/support/search/supportSearchResultView.do?group=&type=&subtype=&model_nm=CLP-300&vType=L&mType=UM&dType=D&menu=download

On Jun 2, 2008, at 8:57 PM, Nathan Hoover wrote:

> Hi Paul,
> The printer is attached to an Ubuntu box which is installed in a  
> closet. Attaching to my MacBook really isn't an option, nor is  
> buying a Mac server simply because my Mac laptop can't be bothered  
> to connect to my printer. :)
> I have tried various combinations of the IP, port, and printer name  
> in the OS X dialog to no avail.
> Regards,
> N
> Please excuse typos or brevity, this message was sent from my iPhone.
> On Jun 2, 2008, at 5:56 PM, Paul Ward <dssstrkl at gmail.com> wrote:
>> You might want to try a Bonjour printer setup. I haven't tried a  
>> linux-based network printer, but in my experience os x 10.5 easily  
>> finds network printers attached to other macs and windows boxes.  
>> You might also want to find the IP address of the printer and input  
>> that directly into the IP setup tab.
>> On Jun 2, 2008, at 5:16 PM, Nathan Hoover wrote:
>>> This isn't really a Linux question per se but it's related. I have  
>>> a printer (Samsung CLP-300 fwiw) connected to my Ubuntu 8.04 home  
>>> server. The printer works fine on the server, and my Windows  
>>> boxes, where I created a new port, with the URL as follows:
>>> http://my-server:631/printers/CLP-300
>>> That works fine... but I am having trouble configuring it to work  
>>> on my Macbook running OS X 10.5. It doesn't seem to support the  
>>> "http..." port syntax. Has anyone succesfully configured such a  
>>> setup and has some advice? I tried the obvious combinations in the  
>>> print dialog but nothing seemed to work.
>>> N
>>> _______________________________________________
>>> sf-lug mailing list
>>> sf-lug at linuxmafia.com
>>> http://linuxmafia.com/mailman/listinfo/sf-lug
>> Paul Ward
>> dssstrkl at gmail.com
>> _______________________________________________
>> sf-lug mailing list
>> sf-lug at linuxmafia.com
>> http://linuxmafia.com/mailman/listinfo/sf-lug

Paul Ward
dssstrkl at gmail.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://linuxmafia.com/pipermail/sf-lug/attachments/20080602/56f30188/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: PGP.sig
Type: application/pgp-signature
Size: 194 bytes
Desc: This is a digitally signed message part
URL: <http://linuxmafia.com/pipermail/sf-lug/attachments/20080602/56f30188/attachment.pgp>

More information about the sf-lug mailing list