[sf-lug] IEs4Linux

Alex Kleider a_kleider at yahoo.com
Thu Jan 24 21:23:25 PST 2008

--- bobbie sellers <bliss at california.com> wrote:

>  	Maybe your Windows  system is set to download updates of the
> software?
> 	IE is up to version 7 which I refuse to use on my dual boot as it
> usually resets the firewall.  Once I couldn't get online after MS
> sent
> me version 7.

My Windows system is _very_ old (2000) and hasn't been updated for
years. I only turn it on when I am on call and my only alternative
would be to haul myself over to the shop and use a computer there. 
(That's not quite true: I need it to run turbotax as well.)
What I'm asking about here is running IE on a linux box with a
reasonable amount of muscle: 1991 GHz and 1 gig of ram.
If I could do this, I could throw away the windows computer or more
likely reformat it into a Linux machine.
(But I would have to find an alternative way to do my taxes.)
TMI? probably.

a_kleider at yahoo.com

Never miss a thing.  Make Yahoo your home page. 

More information about the sf-lug mailing list