[sf-lug] IEs4Linux

William Teeple bill at teeple.tv
Thu Jan 24 19:01:34 PST 2008

Doesn't the IE4LINUX installer simply download the relevent IE 5, 5.5  
or 6.0 application and still have to run through the setup of the  
application after the appropriate DLL's and stuff.

Did it take you to a download site? or is it running the IE 6.0 setup  


Bill Teeple
Manager of Information Technologies
San Jose, CA


AIM: t33ps
Yahoo: t33ps
MSN: bill at teeple.tv

On Jan 24, 2008, at 6:44 PM, Alex Kleider wrote:

> I've followed the steps to install InternetExplorer running under wine
> as given on the web site. I'm running this under Ubuntu7.10 and
> followed the
> relevant part of the instructions.
> I'm worried that something is not right:
> instead of having a browser on my screen with a place near the top to
> enter an URL, I seem to be at a MicroSoft IE download site.
> I was under the impression that IE had already been downloaded and was
> ready to run.
> Can anyone who has been through this process advise me as to what is
> happenning?
> alex
> a_kleider at yahoo.com
> ____________________________________________________________________________________
> Be a better friend, newshound, and
> know-it-all with Yahoo! Mobile.  Try it now.  http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ
> _______________________________________________
> sf-lug mailing list
> sf-lug at linuxmafia.com
> http://linuxmafia.com/mailman/listinfo/sf-lug

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://linuxmafia.com/pipermail/sf-lug/attachments/20080124/d1ca001c/attachment.html>

More information about the sf-lug mailing list