[sf-lug] flash 9 on Gutsy ubuntu 32 bit

Matt Price matt.price at utoronto.ca
Sun Dec 23 10:01:30 PST 2007

On Sun, 2007-12-23 at 01:27 -0800, Kristian Erik Hermansen wrote:
> On Dec 22, 2007 7:18 PM, Christian Einfeldt <einfeldt at gmail.com> wrote:
> > Download done.
> > md5sum mismatch install_flash_player_9_linux.tar.gz
> > The Flash plugin is NOT installed.
> > Thanks anyway, Kristian.  Have you actually gotten Flash 9 to install that
> > way on Ubuntu?
> It appears that either your download is corrupted, or your
> repositories are munged, or you have bad RAM :-)  Yes, this has always
> worked for me on Ubuntu.  There is something strange about your
> installation...

it's just that there's an md5sum mismatch with the package currently in
the repositories.  an uptodate package can be found here:
the bugreport is here:

Matt Price
matt.price at utoronto.ca

More information about the sf-lug mailing list