[sf-lug] Ubuntu 7.10 Video Problem

Ted Nebus x351912 at gmail.com
Fri Dec 21 08:01:23 PST 2007

I am up and running!

Here is what I did.

I dragged my computer and heavy CRT monitor over to my housemates room
which is where the Internet plug is.

$ sudo sed -i "s/edgy/gutsy/g" /etc/apt/sources.list

Which didn't seem to do anything.  So I manually edited
/etc/atp/sources.list and changed all instances of feisty to gutsy.

$ sudo aptitude update

Worked like a charm.

$ sudo aptitude install ubuntu-desktop

Took a while!  Had lots of changes.  (Went to martial arts classes)

$ sudo aptitude dist-upgrade

Oh yea this worked.

So, it looks like the libc6 problem was in fact an issue of mixing
6.10 and 7.10.  ndiswrapper installed like charm, and connected to the
internet.  (passed out tired from three hours of training)

I have not worked on the hard drive problem yet (details forthcoming),
but when I solve that I'll let the list know what I did.

Then my next big project is writing a db in kexi.  Anyone use kexi?

Thanks all,

More information about the sf-lug mailing list