[sf-lug] Need help "spelunking" VMware install/uninstall problem on Ubuntu 7.04 (Feisty)...

RBV GoodWriter2548 at earthlink.net
Sun Nov 25 12:15:48 PST 2007


I've got a VMware Server / Ubuntu 7.04 Feisty problem I can't sort out.  See
this thread on the Ubuntu forums for more details:


Per that thread, the short version is that neither script based nor Synaptic
VMware installers / uninstallers seem willing to do their jobs.

- The vmware-uninstall.pl script from a directly downloaded VMware
installation package can find nothing that needs to be uninstalled.

- The same program's vmware-install.pl script fails because "A previous
installation of VMware software has been detected."

- Synaptic (Feisty) also reports a previous instance of VMware and won't

- If I use apt-get to force the install, Synaptic stays stuck in a "should
upgrade / won't upgrade" loop per the forum post cited above.

At this point I've tried, per various Ubuntu forum threads, locating and
deleting several VMware directories, and tried multiple strategies for
"tricking" the installation programs into doing what they're supposed to.

I've also done a reasonable amount of Web research trying to sort this out,
but remain hopelessly stuck.

Any ideas that can be understood and performed by a mere *user*, albeit a
moderately technically competent one (i.e., me), will be greatly appreciated.

Cheers & thanks,

More information about the sf-lug mailing list