[sf-lug] Newbie grateful for suggestions installs MythBuntu

Jim Cortez jim at jimcortez.com
Mon Oct 29 17:01:27 PDT 2007

I also just recently installed mythbuntu on a machine in my living room. 
Mythtv works (minus channel guides) just fine. Looking at your post, I 
have to point out your hardware deficiencies. The P3 with less than 1 
Ghz is not going to handle Myth very well at all. I have a 3ghz machine 
with 1.25 gb of RAM and it barely squeaks out good picture. I see that 
you have a hauppage that has hardware encoding which should take some 
stress of the cpu, but it is still not fast enough.
As for the spontaneous rebooting, have you checked your internal 
temperature? With that much load on the processor and the internal card, 
its gotta get really hot in there, make sure ubuntu is not just shutting 
of your system because of heat issues. You may also look at the drivers 
for your cards, I know hauppage is supported very well through ivtv, but 
I am not sure on the ATI card.
The snow should only come up if you do not have any signal on that 
channel. Have you tried plugging in a TV to the coax line you are using? 
Make sure it has a signal, it will have you headache later!
Lastly, the media sharing should be simple through samba. If you have a 
desktop manager (KDE, Gnome, etc.) installed, then there should be 
graphical ways of seeing the windows shares. Just make sure you have 
samba installed and running.
Good Luck!

PS- This is my first posting to the mailing list. I have heard about 
this group for a while so I decided to join up!

Tomer wrote:
> As the LinuxWorld article said in one of the recent issues:
> --Just buy a friggin Tivo
> You will always end up putting more work into these things than they are
> worth. Even if you get this work now, something will break down the line, or
> wont be compatible. Let the pros do it....
> Good Luck
> From: "Sam Geffner" <sgeffner at gmail.com>
> Subject: [sf-lug] Newbie grateful for suggestions installs MythBuntu,
> 	has further adventures
> To: einfeldt at gmail.com, tom at greenleaftech.net
> Cc: sf-lug at linuxmafia.com
> Message-ID:
> 	<18a96c5b0710281453u68e9083dlbf5b5b329dc12d17 at mail.gmail.com>
> Content-Type: text/plain; charset="iso-8859-1"
> Thanks very much for your previous help.  Having installed MythBuntu, over
> Gutsy, I now have a media center which I can sort of browse through, though
> I have not yet figured out how to find network sharing for an extensive
> library of already stored [music, video, pictures] shared media on a remote
> Windows computer.  However, when I try to watch TV, I get only snow on all
> channels so far. When I try to change channels, the box spontaneously
> reboots about 30% of the time.
> Hardware:  Compaq desktop [P3 > 1GHz]  567Mb Ram, 300 Gb HD partition,
> Hauppage tuner PVR-500, ATI All-in-Wonder 9800 pro.
> Status:  Stumbling with curiosity and interest, confusion level 5,
> frustration level 4.
> --
> Sam Geffner
> sgeffner at gmail.com
> 415-648-7744
> 415-793-3562 cel
> _______________________________________________
> sf-lug mailing list
> sf-lug at linuxmafia.com
> http://linuxmafia.com/mailman/listinfo/sf-lug

More information about the sf-lug mailing list