[conspire] ubuntu and b43 problems

Ehud Kaldor ehud.kaldor at gmail.com
Sun Nov 7 23:16:22 PST 2010

after sending, ran into the comment in here:
stating the LP-PHY cards need to install the proprietary Broadcom driver. is
that so? is there no way to use the open drivers?


On Sun, Nov 7, 2010 at 11:12 PM, Ehud Kaldor <ehud.kaldor at gmail.com> wrote:

> following the great success i had with emails to Conspire, here's my most
> urgent problem:
> running Ubuntu Maverick (10.10) on a Dell Latitude E6400, with an internal
> Broadcom BCM4312 LP-PHY rev1, and lspci claim to see something else called
> "Broadcom Corp. BCM5880 Secure Applications Processor", which i don't know
> if related or not.
> i am running B43-fwcutter with the latest open B43 driver (not the one in
> "Additional Drivers", as it is broken). every once in a while, and mostly
> after an intensive transmit (like rsync of my home to NAS) the connection
> break and reconnection constantly fails. only unloading and reloading the
> driver ("sudo modprobe -r b43" and "sudo modprobe b43") helps, and i can
> reconnect.
> went through /var/syslog and did not find anything to explain (or maybe i
> do not know what to look for). wondered if anyone else ran into this Deus Ex
> Machina, and if there is any resolution to it.
> will gladly provide output of any printout requested.
> and thanks, once more and up front.
> Ehud
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://linuxmafia.com/pipermail/conspire/attachments/20101107/d32904d8/attachment.html>

More information about the conspire mailing list