[conspire] Fwd: Multiple versions of avahi ???

David Fox dfox94085 at gmail.com
Fri Jun 13 07:35:37 PDT 2008

OOPS. Gmail again defaulting to reply to sender. Sorry Rick.

---------- Forwarded message ----------
From: David Fox <dfox94085 at gmail.com>
Date: Fri, Jun 13, 2008 at 7:34 AM
Subject: Re: [conspire] Multiple versions of avahi ???
To: Rick Moen <rick at linuxmafia.com>

On Fri, Jun 13, 2008 at 12:46 AM, Rick Moen <rick at linuxmafia.com> wrote:

> I notice you're using _apt-get_ on _Fedora_.  You might not want to hear
> this right now, but I have my doubts about whether the port of apt to

Indeed, that might be a real problem.

> WTF?  Not your fault in any way, but it seems really bizarre that a
> printing/scaning/faxing package should require a _devel_ one as a

That is bizarre. On Ubuntu HH 64 I have this:

dfox at newbox:~/The Outer Limits/Season 2 - Complete$ aptitude show hplip
Package: hplip
State: installed
Automatically installed: yes
Version: 2.8.2-0ubuntu8
Priority: optional
Section: utils
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Uncompressed Size: 791k
Depends: adduser (>= 3.34), coreutils (>= 5.1.0), cupsys (>= 1.1.20),
hplip-data (> 2.8.2), hplip-data (<, libc6 (>= 2.4),
        libcupsys2 (>= 1.3.4), libjpeg62, libsane (>= 1.0.11-3),
libsnmp15 (>= 5.4.1~dfsg), libssl0.9.8 (>= 0.9.8f-1), libusb-0.1-4 (>=
        2:0.1.12), lsb-base (>= 3), python (>= 2.5), python (< 2.6),
python-imaging, python-support (>= 0.7.1)

No -devel dependencies there.

More information about the conspire mailing list