[conspire] Updating from Dapper to Edgy

John Andrews jla1000 at comcast.net
Fri Jan 25 19:13:12 PST 2008

I just updated my mac ppc from Dapper to Edgy. It went okay but with several
glitches which I worked through.
	Now it doesn't have an Adept package manager and I can't sudo apt-get
install adept and get it. I also don't think I'm using the new kernel even 
though it shows up in the /boot directory.
	How can I get the Adept package.What repo does it come from?
I updated from Dapper by replacing edgy for dapper in the sources.list.Will 
that work again?  I followed the terminal directions and upgraded with the 
terminal not adept.

More information about the conspire mailing list