[conspire] Installation help!

David Fox dfox94085 at gmail.com
Sat Aug 16 14:37:00 PDT 2008

On Sat, Aug 16, 2008 at 1:25 PM, jose tav <josetav at hotmail.com> wrote:
> Hi Folks!,  please anybody can help me installing googleEarthLinux.bin.
> I will prefer a script to do it, unless it can be done thru. a drop down

Why not get it from the repositories, you're still running ubuntu?

open up a terminal, type

sudo aptitude install googleearth-4.3 googleearth-4.3-data

If I'm not mistaken, these come from the restricted repository, so
you'll need to make sure it is enabled in your /etc/apt/sources.list

You could also install it through "add remove programs" on your
desktop, or via adept, or another tool.

Is your laptop running a 64 bit Ubuntu, or a 32 bit one?

More information about the conspire mailing list