[conspire] Kanotix 2005-4 is out and working very well.

Adrien Lamothe a_lamothe at yahoo.com
Thu Jan 26 20:09:06 PST 2006

Kanotix 2005-4 was released December 31, for those who may have missed it.
 Some of you may remember the recent problems I've had, first with SuSE 10, then several Debian-based distros (including Kanotix 2005-3.)
 So, I downloaded and installed Kanotix 2005-4, on my IBM Thinkpad 600X (500 Mhz Pentium III, 448 meg RAM) and it works great, no problems. Both the wireless and ethernet pcmcia cards work without it hitch. I quickly _apt-get upgraded_ and _apt-get installed_ a bunch of stuff. I upgraded to KDE 3.5.
 Now I can apt-get to my hearts' content. I still have SuSE 9.3 on the system, but haven't booted to it since, simply access files on the SuSE partition from Kanotix.
 I suspect the problems, which occured on my tower systems as well as the laptop, may have been kernel issues. Kanotix 2005-4 uses a 2.6.14 kernel.
 - Adrien
Bring words and photos together (easily) with
 PhotoMail  - it's free and works with Yahoo! Mail.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://linuxmafia.com/pipermail/conspire/attachments/20060126/74e74e78/attachment.html>

More information about the conspire mailing list