[conspire] Breezy No Login

Daniel Gimpelevich daniel at gimpelevich.san-francisco.ca.us
Thu Jan 19 21:47:25 PST 2006

One more thing:

sudo apt-get install blackbox blackbox-themes

On Thu, 19 Jan 2006 21:40:27 -0800, Daniel Gimpelevich wrote:

> You should probably stay away from KPackage then. The Kubuntu package
> managing program is called Adept. Ubuntu has Synaptic. What you need to do
> is Ctrl-Alt-F# where # is from 1 to 6, log in at the console, and delete
> the file with "sudo rm .ICEauthority" followed by a Ctrl-D to logout. Then
> Ctrl-Alt-F7 to switch back to X, and you should be able to log in.
> On Thu, 19 Jan 2006 17:39:33 -0800, John Andrews wrote:
>> I was using Gnome and I tried Kpackage from the menu and it said I needed
>> root privelages to use it but wouldn't bring up a password box.I finally ran
>> it from a terminal and it ran normally then suddenly froze up. I went to
>> tty0 to try and give it the kill signal which it disallowed. When I tried to
>> go back to gui it wouldn't allow me to log in.The screen blinked on and off
>> after the login screen and said jla did not have permission to start a
>> desktop or something to that effect."home/jla/iceauthority" "could not start
>> kmserever." I could get a blue swirl type screen plus terminal. I tried
>> startx but no go. I could start the internet from terminal and the mozilla
>> browser and netzero start page came up. But I couldn't start email or
>> anything else.
>>     How would you fix this? From the terminal or failsafe
>> what is the procedure and/or directories to use.Thank you.Sometimes it
>> doesn't pay to experiment too much but I was looking for Blackbox in
>> Kynaptic or Kpackage.

More information about the conspire mailing list