[conspire] Breezy No Login

John Andrews jla1200 at netzero.net
Thu Jan 19 17:39:33 PST 2006

I was using Gnome and I tried Kpackage from the menu and it said I needed
root privelages to use it but wouldn't bring up a password box.I finally ran
it from a terminal and it ran normally then suddenly froze up. I went to
tty0 to try and give it the kill signal which it disallowed. When I tried to
go back to gui it wouldn't allow me to log in.The screen blinked on and off
after the login screen and said jla did not have permission to start a
desktop or something to that effect."home/jla/iceauthority" "could not start
kmserever." I could get a blue swirl type screen plus terminal. I tried
startx but no go. I could start the internet from terminal and the mozilla
browser and netzero start page came up. But I couldn't start email or
anything else.
    How would you fix this? From the terminal or failsafe
what is the procedure and/or directories to use.Thank you.Sometimes it
doesn't pay to experiment too much but I was looking for Blackbox in
Kynaptic or Kpackage.

More information about the conspire mailing list