[conspire] Upcoming meeting dates

Daniel Gimpelevich daniel at gimpelevich.san-francisco.ca.us
Sat Oct 29 18:37:13 PDT 2005

One more SuSE page I should have mentioned:


On Sat, 29 Oct 2005 16:59:35 -0700, Daniel Gimpelevich wrote:

> Here are a couple of selected relevant quotes from the SuSE website:
> -------------------------------------------------------------------------------
> What's the Difference Between the CD and DVD Edition
> The DVD edition contains the complete 64-bit version of SUSE Linux 10.0 as
> well as a streamlined 32bit version of the software. The CD edition
> contains a complete 32-bit version of SUSE Linux 10.0. Approximately 450
> additional packages not available on the 32-bit version included on the
> downloadable DVD image. These additional packages are mostly language
> packages for applications and development versions of various software
> libraries.
> -------------------------------------------------------------------------------
> SUSE Linux 10.0 Eval version
> Alternatively, download the Eval DVD ISO image. It includes an installable
> evaluation version that can be later upgraded to the complete product.
> -------------------------------------------------------------------------------
> One major problem with installing SuSE 10 is that the ide-generic driver
> is built as a module, both in the installer and in the installed system.
> This is a driver needed on quite a few systems to see the CD drive to
> install from, and it is not autoloaded. One must use a kernel argument
> when booting the installer, such as insmod=ide-generic, to get it to
> install at all, and once it's installed, it won't boot until you rebuild
> the initrd for the stock kernel with that module included.
> Installing from the 5 downloaded CDs on such a system, an added problem
> appeared: When it asked for the second CD, it wouldn't recognize the
> second CD upon insertion even though the md5sum matched, making it
> impossible to complete the installation.
> On Sat, 29 Oct 2005 16:24:35 -0700, Adrien Lamothe wrote:
>> Hi Peter and Rick,
>> Yes, I was very unimpressed with the "Eval" SuSE 10.0,
>> it was very bad. Thankfully, it didn't mess up my SuSE
>> 9.3 installation.
>> I'm not convinced that the "Eval" 10.0 is the same as
>> the packaged version (available at Fry's for $59.95.)
>> The "Eval" lacked decent fonts while installing, I
>> have a hard time believing it has taken such a step
>> backward.
>> It appears SuSE went to version 10.0 because of the
>> new community process. None of the software components
>> are significantly newer than in 9.3. I'm very happy
>> with 9.3 and plan on staying with it for a long time.
>> I'm looking forward to KDE 4.0 (will be based on QT
>> 4.0), but it looks to be at least one year away.
>> Regarding multimedia, I think it is a problem with
>> Linux in general, especially on older hardware. On my
>> dual-boot system, Winamp sounds much better under
>> Windows than it does under Linux, it is the same old
>> driver issue.
>> Cheers,
>> Adrien Lamothe
>> www.adriensweb.com
>> "The revolution will not be televised. The monkeys
>> will be removed from the thrones and placed back into
>> their cages."
>> --- Peter Knaggs <peter.knaggs at gmail.com> wrote:
>>> On 10/24/05, Rick Moen <rick at linuxmafia.com> wrote:
>>> > Adrian tried out SUSE Linux 10.0 Eval Edition for
>>> i386 (5 CDs), one of
>>> > two successors[1] to SUSE Linux 9.3 Professional
>>> Edition, but so far has
>>> > been very unimpressed by its quality control
>>> during installation to his
>>> > laptop.
>>> I also tried SuSE 10.0 (RC1 at the time) on
>>> a Toshiba Tecra 9000 laptop, and found it to
>>> still have quite a few of rough edges
>>> compared to SuSE 9.3 on the same machine.
>>> At the time, apt support for 10.0 isn't there
>>> yet, so to get any audio or video would have
>>> involved a lot of building from source, as
>>> SuSE 10.0 seems to be sticking with the
>>> no-multimedia policy.
>>> I intrepidly tried a YOU update, to get
>>> a security update, but the result was a broken
>>> Firefox.
>>> Wireless and software suspend worked,
>>> but not as well as they work in Debian-based
>>> Kanotix 2005_03, which is still what the
>>> laptop feels happiest running.
>>> > Don't be nervous:  If you for some reason are
>>> considering RHEL, you probably want CentOS instead:
>>> Indeed. Especially if you want timely
>>> support for things oracle databases tend
>>> to need, like the asmlib kernel module.
>>> The following page provided asmlib for
>>> CentOS more than three months before it was
>>> available for the "real" RHEL4.
>> http://www.idevelopment.info/data/Oracle/DBA_tips/Oracle10gRAC/Install10gR2RACOnCentOS42/
>>> Peter.

More information about the conspire mailing list