[conspire] Re: SableVM and (firefox) browser plugins?

Peter Knaggs peter.knaggs at gmail.com
Fri Oct 7 08:41:06 PDT 2005

On 10/6/05, Eric De Mund <ead-conspire at ixian.com> wrote:
> Say, I'm having trouble figuring out
> how to get mozilla firefox to use a sable runtime environment as a
> plugin.

Hi Eric,

Which link specifically was giving you
the trouble?

It might perhaps be due to something that
Kanotix 2005_03 is doing, but most Java
applets I've tried using (after installing the
sable VM) have worked in Firefox, even though
Firefox does display a "plugin required"
along the top of the window. For example,
works OK.

I did try doing the same thing in plain Sarge,
but it doesn't work there. Kanotix is based
on Sid, I've been using it a lot on laptops.

I'll give it a try with plain Sid to see
if applets work there too, it will take a
while as I haven't got the free-java-sdk
package installed yet. I'll let you know
how it goes :)


More information about the conspire mailing list