[conspire] public distribution, too choose 1.

Rick Moen rick at linuxmafia.com
Thu Jan 20 17:41:24 PST 2005

Quoting bruce coston (jane_ikari at yahoo.com):

> Okay, you will need to choose a distribution or , at least I recommend
> you do some work towards choosing your distribution before Sat. 

Bruce, if you're replying to the copy I posted here of my mail
to Paul Wythes, Paul wouldn't have seen it because he only just now
subscribed to this mailing list.

I get a lot of mail at the "installers at linuxmafia.com" alias address,
which I respond to via private mail.  However, if it seems likely that
my reply will be of public interest, and I'm not revealing anything
confidential by doing so, I often re-post my replies, here.

Your suggestion is well taken, though.

>       Less obviously, if you will get support from
> CABAL you should seriously consider the .deb package
> system over .rpm.

Honestly, there's nothing wrong with the .rpm package format.
It happens to be the case that most .deb-based distributions 
are smoothly upgradeable and have fewer nasty dependency problems, but
that's because of them following Debian's lead in having coherent
distribution policies.  It could be done equally well using .rpm
packages -- and in fact is, by (for one) the Brazilian distribution,

Paul, if you want to see the rest of Bruce's post, it's in the Web
archive at

More information about the conspire mailing list