[conspire] AAAGGGHHH!!!!!!!!!!!

Rick Moen rick at linuxmafia.com
Fri Oct 8 14:12:44 PDT 2004

Quoting Bill Stoye (skiffworks at earthlink.net):

> Do you have a Ubuntu 'Warty' install CD? 

Not so far.  I'd debated downloading the pre-release image, and wasn't
sure people would be wanting to try a beta, even if tempted by GNOME 2.8 
and a default 2.6 kernel.  But please do bring yours, and we can
certainly do a test install onto something.

More information about the conspire mailing list