[conspire] is there a minimum size iso that cdrecord will successfully write to a cd?

Darlene Wallach wallachd at earthlink.net
Tue Nov 2 12:54:25 PST 2004

Rick Moen wrote:
> Quoting Darlene Wallach (wallachd at earthlink.net):
>>I created an iso image of some rpms and html files. I then tried to
>>write the iso to a cd using cdrecord. Both mkisofs and cdrecord
>>seemed to finish successfully. When I do an "ls /mnt/cdrom"
>>I do not see the iso image. Is there a minimum size that cdrecord
>>can write? Did I make a mistake in mkisofs or cdrecord command
>>options? Any help, advice, suggestions will be appreciated.
> You should (ideally) always verify that your ISO images will mount 
> using the loopback options before burning them.  Note that you can
> perform this test only as the root user:
> $ su -
> # cd /tmp
> # mkdir mountpoint
> # mount -o loop -t iso9660 /path/to/name.iso /tmp/mountpoint
> # cd mountpoint
> [Look around, make sure everything seems OK.]
> # cd /tmp
> # umount mountpoint
> # exit
> If everything seems OK, and yet your CD comes out wrong, then there's
> something wonky with the burn process.
> However, I suspect you'll find during the loopback mount that you've
> inadvertantly forgotten to include stuff in the pathspecs you passed to
> mkisofs.  (That's what the test's for.  ;-> ) 


Thank you for the prompt response.

The loopback mount worked successfully and I saw all of
the files I expected.

I assume if there was a problem with a bad cd there would
have been something in the logfile.

Is there anything I can try with cdrecord? Does it appear
that is where the problem lies?

Thank you,


More information about the conspire mailing list