[conspire] (forw) installation help needed (for July 10)

Rick Moen rick at linuxmafia.com
Wed Jul 7 00:35:46 PDT 2004

----- Forwarded message from [snipped] -----

Date: Tue, 6 Jul 2004 20:17:13 -0700 (PDT)
From: [snipped]
To: installers at linuxmafia.com
Subject: installation help needed (for July 10)

to whom it may concern,

i had redhat linux 7.2 installed on an old hp vectra
and i loved it. i used it for browsing the web and for
writing perl code, which i used for cron jobs. i had
it connected to my linksys router. the power supply
died and i decided to "upgrade" and bought another
vectra (6g harddrive ,pentium ii, 384mb of ram) off of

i was able to install redhat 7.2 again but the kernel
did not recognize the networking card (i think it is a
3com 3C905B card). when i run a "lspci" command the
card does show up.

a friend at work suggested i install redhat 9.0, which
i proceeded to do. the installer for 9.0 is suppose to
pick up Network Devices:


i have two separate 3com cards installed but neither
show up. when i plug in the 3C905B card card to my
linksys router, all the lights are lit.

i am baffled: the hardware is there accdg. to the
"lspci" command, but the Redhat 9.0 installer is not
picking it up. the previous owner had a wireless card
which he removed and replaced with the 3com card.

i've successfuly installed redhat 7.2 twice (the first
time the installer quit), both times the network card
showed up using the "lspci" command, but i couldn't
get the os to recognize it. i tried to install 9.0
once but the installer quit -- since that happened the
first time when i installed 7.2, i figure it will
install 9.0 too. at this point, i've abandoned the
installation of 9.0, so the box now has neither redhat
7.2 or 9.0 in it.

a friend suggested that i come and seek help
installing linux, and at this point it would be nice
to have some help and encouragement.  

please let me know if i can come get help this
saturday, jul 10th.

More information about the conspire mailing list