Subject: "Vileness" Part Deux - Winter's Heart Spoilers

From: "Richard M. Boye'" <[email-masked]>
Date: 09 Nov 2000 04:02:37 GMT

Spoilage by the tonnage

S

*

P

*

O

*

I

*

L

*

E

*

R

*

S

When we meet up with the remaing members of Liandrin's original coven of
Black Ajah, we are privy to Asne Zemarane's thougts. In that, we see
that Chesmal Emry, who figures prominantly in "New Spring," seems very
proud of the fact that it was the Red Ajah that did Seiran Vayu in, and
that was her handiwork.

It was somewhat questionable whether or not the Black Ajah killed
Seirin. Alviarin seems to think that it was the Reds, and disavowed that
the Great Council of the BA had anything to do with it. Ishy put them
all to the question, and they seemed to pass.

However.... Chesmal is proud of the fact that she was able to set the
Reds on Seirin. So, I suppose that you could say that the Black Ajah
was  indeed responsible for Seirin's murder, yet since Chesmal is
apparently -not- a member of the Great Council, Alviarin wuldn't be
aware of Chesmal's actions.

Now, if only had some detail about what exactly the Reds did, and which
Reds.

-- 
Richard M. Boye'	  * 	     [email-masked] 
http://www.webspan.net/~waldo/           UIN:9021244
"Some men lead lives of quiet desperation. 
	My desperation makes a pathetic whining sound."

---

From: John Hamby <[email-masked]>
Date: Wed, 08 Nov 2000 23:32:41 -0500

> all to the question, and they seemed to pass.

Actually Alviarin's certainty that the BA were not
behind Sierin's death always had me thinking she
was BA herself.

I do think that Ishamael's heavy handed questioning
was aimed more toward determining the level of
involvement in Jarna Malari's scheme of eliminating
the DR via a male channeler purge.

> aware of Chesmal's actions.

Asne also seems to think Chesmal is basically
an idiot.  Which is why even if Chesmal takes
credit for steering the Reds to killing Sierin,
it does not eliminate Sierin being BA.

Asne's opinion certainly does not discredit
Chesmal being stupid enough to take down
a BA Amyrlin.

After all it is quite likely that Chesmal's
steering of the Reds is a joke.  Galina was
Head of the Reds at this time and quite
possibly a member of the Council by then.
If Sierin threatened the BA's secrecy in any
way, her murder certainly did not need
orchestrated by Chesmal.  Alviarin's
certainty also raises doubts that Sierin
truly posed any true threat to Chesmal.

I do tend to wonder why it would take Sierin
four years to figure things out if she truly was
innocent and intelligent enough to figure it out.

> Now, if only had some detail about what exactly the Reds did, and which

Also I would still like to know exactly which
Amyrlin oversaw the Red Sitter purge?  Was
it Sierin and this is the reason that not only
Chesmal but Alviarin think the Reds did the deed?

Or was it Marith who wanted to completely
dismantle the Red's actions?

The quote about how Jarna Malari's plan did
not truly end until the death of a second Amyrlin
(Sierin) makes me think that Sierin (with more than
a touch of Red) was aiding and abetting the Reds
even if she was not BA.

Anyone attending a signing, could you please
see if he will answer whether the three Red
Sitters were exiled by Sierin or the Blue sister
who succeeded her?

---
JSH

-----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
-----==  Over 80,000 Newsgroups - 16 Different Servers! =-----