Subject: Re: Bells of St Clemence (Minor Spoiler)

From: "David Chapman" <[email-masked]>
Date: Thu, 9 Nov 2000 19:23:04 -0000

"Jennifer Winters" <[email-masked]> wrote in message
news:[email-masked]...
> "Young Blandford" wrote:
>
> >
> > "Here comes an Aelfinn to steal all your bread,
> > Here comes an Ogier to chop off your head."
> >
> > This sounds very similar to the last two lines
> > of "Bells of St Clemence."
> >
>
> ObCurious:What are the complete lyrics to that?

>From memory, so forgive any minor slips:

"Oranges and lemons", say the bells of St Clements [1]
"You owe me five farthings", say the bells of St Martin's
"When will you pay me", say the bells of Old Bailey
"When I am rich", say the bells of Shoreditch
"When will that be?", say the bells of Stepney
"I'm sure I don't know", says the great bell of Bow

Here comes a candle to light you to bed
And here comes a chopper to chop off your head.[2]

[1] Which is why the drink made of orange juice and lemonade is called a
St Clements.

[2] There's a children's game that goes along with the rhyme.  Two
players stand with their hands linked and their arms raised, singing the
rhyme.  Meanwhile, the rest of the players duck their heads to walk
through the arch created by the arms.  On the word "head", the children
making the arch lower their arms, and whoever is caught in the arch is
out.  What happens then varies from region to region; where I grew up,
the last two players in got to be the arch.

Of course, these days it isn't played much because kids would rather
having fuckin' Pokemon.

--
"I used to be a pacifist, after a fashion."
"What happened?"
"Expediency."

---

From: Rian Johnson <[email-masked]>
Date: Thu, 9 Nov 2000 18:26:57 -0000

In article <[email-masked]>, [email-masked] 
says...

> of "Bells of St Clemence."

eh hem--for the uninitiated:

http://ingeb.org/songs/gaygoupa.html

-- 
Rian