Subject: SPOILERS: Finding the Forsaken (was: WH mini-review and questions)

From: Matthew Hackell <[email-masked]>
Date: Sat, 11 Nov 2000 11:35:06 -0500

>From the book of Jordan Weber-Flink:

Spoiler Space

> Who are each of the Forsaken masquerading as? I know, I know, I'm lazy. I
> got most of it, I just need some conformation.

Aginor:
	Dies, resurrected as Osan'gar, dies again. 
	Currently: Dead
	Will he be resurrected again? It's not ruled out by his manner of 
	death, but how likely is the DO to give him a THIRD chance? 

Balthamel:
	Dies, resurrected as Aran'gar, poses as Halima
	Currently: Has Egwee under her thumb

Be'lal: Dead, balefire

Rahvin: Dead, balefire

Asmodean: 
	Dead, not coming back
	We'll	deal with who killed him later (Slayer?)

Lanfear:
	Cyndane
	We don't know if she died, however. She was held by the Aelfinn 
	and Eelfinn, and now she has less strength in the power. So 
	perhaps she was stilled and healed by a woman? Why? If she didn't 
	die, where did the new body come from?

Semirhage:
	Posing as Anath, Tuon's Soe'feia.
	Tuon is her "willful charge", but has now escaped

Mesaana: In the WT. No new clues

Graendal: 
	Arad Doman, no change in status.
	Is her ring an angreal?

Moghedien:
	Bound in a cour'souvra

Ishamael:
	Dead, resurrected as Moridin. There's no question about this.
	Has scorned OP for TP, and only he can use it.
	IS Nae'blis.
	IS insane.

Sammael:
	Probably not dead. 
	Either he or Moridin meets with Luc.

Demandred:
	NOT Taim.
	Responsible (with Osan'gar/Dashiva) for watching Rand.
	So here I draw a blank.

-- 
Matt

Winner of the Rose Bruford Medal for Effort

---

From: Duncan J Macdonald <[email-masked]>
Date: Sat, 11 Nov 2000 23:09:29 -0500

Matthew Hackell said
> From the book of Jordan Weber-Flink:
<snip>
> 	Bound in a cour'souvra

Don't forget
 "Last seen playing the part of a giant pinball, bouncing through the 
forest, on her way to the last known location of Shadar Logoth 
(plus/minus about two miles).
Current Status: Injured, possibly dying/dead. Candidate for 
reincarnation?"

<snip rest>

Duncan
-- 

Duncan J Macdonald -- [email-masked]
"Just because you're not paranoid, doesn't mean that they're not out 
to get you."