Subject: Re: Free Questions

From: [email-masked] (Noell Milota)
Date: 25 Oct 1998 19:24:09 PST

On Mon, 26 Oct 1998 02:56:10 GMT, [email-masked] (Kurt
Montandon) wrote:

>[email-masked] (Erica Sadun) wrote:
>
>>
>>M Y   Q U E S T I O N   L I S T
>>(Some original, some plundered. Please feel free to ask these 
>>for me at your local signing)

[snip]

>> 3. Why haven't we ever seen Ishy & SH in the same scene?  Did SH &
>>    Moghedian, well, you know, did they?
>
>It is strongly implied in ACOS, and all but confirmed in POD.

Someone (Chris Mullins? Darkelf?) asked RJ at the Palo Alto book signing
on Saturday, if Moggy was raped by SH.  His answer was (paraphrased)
"Yes, and then some."  Someone else, who had less to drink that night
than I did (Chris?), may be able to remember his exact words.

-- 
Noell Milota   <[email-masked]>

"Human beings, who are almost unique in having the ability to
 learn from the experience of others, are also remarkable for
 their apparent disinclination to do so."   - Douglas Adams

---

From: "Chris Mullins" <[email-masked]>
Date: Mon, 26 Oct 1998 18:42:10 GMT

Erica Sadun wrote in message <[email-masked]>...
>    Moghedian, well, you know, did they?

I asked RJ, at the Palo Alto signing, if Moggy was raped by Shadar Haran in
ACOS.

His reply was, "Yes. Amoungst other things."

--
Chris Mullins                                         [email-masked]
[W]e have to improve in almost all areas. But it's better than
most customers expected.  - Brad Chase, Microsoft VP of Windows
Marketing, describing Windows NT5