Subject: [TAG] [email-masked]: Your message to lg-announce awaits moderator approval

From: Ben Okopnik <[email-masked]>
Date: Thu, 4 Mar 2004 18:05:00 -0500

Great. Would *somebody* please take care of this? And maybe add me to
the list for next time?

Thanks.

----- Forwarded message from [email-masked] -----

Date: Thu, 04 Mar 2004 18:00:03 -0500
Subject: Your message to lg-announce awaits moderator approval
From: [email-masked]
To: [email-masked]
Sender: [email-masked]

Your mail to 'lg-announce' with the subject

    Issue 100 of the Linux Gazette is out!

Is being held until the list moderator can review it for approval.

The reason it is being held:

    Posting to a restricted list by sender requires approval

Either the message will get posted to the list, or you will receive
notification of the moderator's decision.

----- End forwarded message -----

* Ben Okopnik * okopnik.freeshell.org * Technical Editor, Linux Gazette *
-*- See the Linux Gazette in its new home: <http://linuxgazette.net/> -*-
_______________________________________________
TAG mailing list
[email-masked]
http://linuxgazette.net/mailman/listinfo/tag

---

From: Thomas Adam <[email-masked]>
Date: Thu, 4 Mar 2004 23:14:09 +0000 (GMT)

> Great. Would *somebody* please take care of this? And maybe add me to

And would whomever is responsible for Lgang, PLEASE PLEASE PLEASE (Faber,
Rick, Mike) tell me why NONE of my posts to Lgang are going through. I
don't even get a polite message from mailman telling me that I have been
blocked, etc...

-- Thomas Adam

P.S. Ben, well done! Good job!

=====
"The Linux Weekend Mechanic" -- http://linuxgazette.net
"TAG Editor"                 -- http://linuxgazette.net

"<shrug> We'll just save up your sins, Thomas, and punish 
you for all of them at once when you get better. The 
experience will probably kill you. :)"

 -- Benjamin A. Okopnik (Linux Gazette Technical Editor)

___________________________________________________________
Yahoo! Messenger - Communicate instantly..."Ping" 
your friends today! Download Messenger Now 
http://uk.messenger.yahoo.com/download/index.html
_______________________________________________
TAG mailing list
[email-masked]
http://linuxgazette.net/mailman/listinfo/tag

---

From: Ben Okopnik <[email-masked]>
Date: Thu, 4 Mar 2004 18:31:17 -0500

> P.S. Ben, well done! Good job!

[grin] Thanks, Thomas. You do good moral support.

---

From: Rick Moen <[email-masked]>
Date: Thu, 4 Mar 2004 16:26:48 -0800

> Great. Would *somebody* please take care of this? And maybe add me to

Done as to both.

Addresses prospectively allowed to post to lg-announce:

[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]   <= just added

Listadmins of record:
[email-masked], [email-masked], [email-masked]

(If you want to be among the latter, just speak up.)

---

From: Ben Okopnik <[email-masked]>
Date: Thu, 4 Mar 2004 21:10:36 -0500

> > Great. Would *somebody* please take care of this? And maybe add me to
 
Ah, so nice to have someone taking care of things back at the farm! :)
Thanks, Rick.