Subject: [TAG] Help from The Answer Gang

From: Mike Orr <[email-masked]>
Date: Thu, 4 Mar 2004 16:13:09 -0800

----- Forwarded message from Ben Okopnik <[email-masked]> -----

From: Ben Okopnik <[email-masked]>
To: [email-masked]
Subject: Re: [TAG] linuxgazette.net is down again
Date: Thu, 4 Mar 2004 18:47:22 -0500

On Thu, Mar 04, 2004 at 11:40:28PM +0000, Thomas Adam wrote:
>  --- Ben Okopnik <[email-masked]> wrote: 
> 
> > Looks like a bunch of zombied httpd processes again. Dammit, has
> > somebody found a new way to crash Apache, or is Kayos doing something
> > odd to it?
> 
> Well, my world domination plan failed again -- damn it! 
> 
> Seriously, he might want to consider increasing the number of client
> requests to apache. I have known it crash when it reaches this limit.
> 
> MaxClients 150
> 
> (from /etc/apache/httpd.conf)

Hmm...

[ben@genetikayos ben]$ ps ax|grep -c httpd
153

Well done, Thomas! Yeah, we might want to let Kayos know. Altough why it
would be running 150 instances of httpd is beyond me.

* Ben Okopnik * okopnik.freeshell.org * Technical Editor, Linux Gazette *
-*- See the Linux Gazette in its new home: <http://linuxgazette.net/> -*-
_______________________________________________
TAG mailing list
[email-masked]
http://linuxgazette.net/mailman/listinfo/tag

----- End forwarded message -----

-- 
-Mike Orr (aka. Sluggo), [email-masked]  ([email-masked])
   http://sluggo.kicks-ass.org/                  Cxu vi parolas Esperante?
_______________________________________________
TAG mailing list
[email-masked]
http://linuxgazette.net/mailman/listinfo/tag

---

From: "T.R. Fullhart" <[email-masked]>
Date: Thu, 4 Mar 2004 18:32:38 -0800

On Thu, 4 Mar 2004 16:13:09 -0800, Mike Orr wrote
> Well done, Thomas! Yeah, we might want to let Kayos know. Altough 
> why it would be running 150 instances of httpd is beyond me.

I think there is some kind of CGI or apache module that is hanging. I
increased it to 300, but I don't think that is a real solution. I'll continue
trying to figure it out.

-- 
T.R. Fullhart
[email-masked]