Subject: [TAG] framebuffer colors

From: "frank.n. dale" <[email-masked]>
Date: Sat, 13 Mar 2004 00:22:07 +0200

Hello Gang,

Assume X is not running and your framebuffer
allows for 256 colors or more.

Please give manual instructions (or C code)
to write on the screen 64 characters in
different colors.

Thanks!

Frank

_______________________________________________
TAG mailing list
[email-masked]
http://linuxgazette.net/mailman/listinfo/tag

---

From: Thomas Adam <[email-masked]>
Date: Fri, 12 Mar 2004 22:34:08 +0000 (GMT)

> to write on the screen 64 characters in

Hi, there. Assume for a moment that we cared. Then realise that actually
this is The Answer Gang to do with Linux questions. Then assume that we do
not answer homework questions. Then assume that you want to look here:

http://linuxgazette.net/tag/ask-the-gang.html

If you assume all of these, then you have a tautology. 

Of course your programming homework is quite easy to do, it just requires
that you do a little research first, as with any academic course you might
be studying. It takes work, and if you are not prepared to put any in, why
bother with it? If you do not understand it, then that is a different
matter, to be taken up with your lecturer.

-- Thomas Adam

=====
"The Linux Weekend Mechanic" -- http://linuxgazette.net
"TAG Editor"                 -- http://linuxgazette.net

"<shrug> We'll just save up your sins, Thomas, and punish 
you for all of them at once when you get better. The 
experience will probably kill you. :)"

 -- Benjamin A. Okopnik (Linux Gazette Technical Editor)

___________________________________________________________
Yahoo! Messenger - Communicate instantly..."Ping" 
your friends today! Download Messenger Now 
http://uk.messenger.yahoo.com/download/index.html
_______________________________________________
TAG mailing list
[email-masked]
http://linuxgazette.net/mailman/listinfo/tag

---

From: Pete Jewell <[email-masked]>
Date: Sat, 13 Mar 2004 12:52:32 +0000

On Fri, 12 Mar 2004 22:34:08 +0000 (GMT)

> If you assume all of these, then you have a tautology. 

Very well put Thomas - and better than the response I was going to post,
before I decided to bite my tongue instead ;-)

-- 
Pete Jewell

---

From: Thomas Adam <[email-masked]>
Date: Sat, 13 Mar 2004 13:49:25 +0000 (GMT)

> before I decided to bite my tongue instead ;-)

No need to do that, Pete :)

-- Thomas Adam

=====

---

From: Ben Okopnik <[email-masked]>
Date: Sat, 13 Mar 2004 08:57:22 -0500

> No need to do that, Pete :)

...even if you _do_ type with your tongue. :)

* Ben Okopnik * okopnik.freeshell.org * Technical Editor, Linux Gazette *
-=-=-=-=-=o0o=-=-=-=-= <http://linuxgazette.net/> =-=-=-=-=o0o=-=-=-=-=-
_______________________________________________
TAG mailing list
[email-masked]
http://linuxgazette.net/mailman/listinfo/tag