Subject: [TAG] linuxgazette.net is down again

From: Ben Okopnik <[email-masked]>
Date: Thu, 4 Mar 2004 18:35:35 -0500

Looks like a bunch of zombied httpd processes again. Dammit, has
somebody found a new way to crash Apache, or is Kayos doing something
odd to it?

* Ben Okopnik * okopnik.freeshell.org * Technical Editor, Linux Gazette *
-*- See the Linux Gazette in its new home: <http://linuxgazette.net/> -*-
_______________________________________________
TAG mailing list
[email-masked]
http://linuxgazette.net/mailman/listinfo/tag

---

From: Thomas Adam <[email-masked]>
Date: Thu, 4 Mar 2004 23:40:28 +0000 (GMT)

> somebody found a new way to crash Apache, or is Kayos doing something

Well, my world domination plan failed again -- damn it! 

Seriously, he might want to consider increasing the number of client
requests to apache. I have known it crash when it reaches this limit.

MaxClients 150

(from /etc/apache/httpd.conf)

-- Thomas Adam

=====
"The Linux Weekend Mechanic" -- http://linuxgazette.net
"TAG Editor"                 -- http://linuxgazette.net

"<shrug> We'll just save up your sins, Thomas, and punish 
you for all of them at once when you get better. The 
experience will probably kill you. :)"

 -- Benjamin A. Okopnik (Linux Gazette Technical Editor)

___________________________________________________________
Yahoo! Messenger - Communicate instantly..."Ping" 
your friends today! Download Messenger Now 
http://uk.messenger.yahoo.com/download/index.html
_______________________________________________
TAG mailing list
[email-masked]
http://linuxgazette.net/mailman/listinfo/tag

---

From: Ben Okopnik <[email-masked]>
Date: Thu, 4 Mar 2004 18:47:22 -0500

> (from /etc/apache/httpd.conf)

Hmm...

[ben@genetikayos ben]$ ps ax|grep -c httpd
153

Well done, Thomas! Yeah, we might want to let Kayos know. Altough why it
would be running 150 instances of httpd is beyond me.