Try a different cable too.<br>Ken<br><br><div class="gmail_quote">On Fri, Jan 13, 2012 at 5:11 PM, jason stone <span dir="ltr"><<a href="mailto:jasonstone@gmail.com">jasonstone@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
The 2001fp can take dvi & VGA.  There is a button on the bezel to switch the input.  Have you tried that yet?<br>
<br>
Sent from my iPhone<br>
<div class="im"><br>
On Jan 13, 2012, at 5:01 PM, Christian Einfeldt <<a href="mailto:einfeldt@gmail.com">einfeldt@gmail.com</a>> wrote:<br>
<br>
> hi,<br>
><br>
> I am running Ubuntu 10.04.  I am trying to hook up a Dell 2001FP monitor to it.  The monitor is very new.  No signs of damage to the monitor.  It was new in its box, but I got it as a gift from someone else.  When I hook up the VGA cable and the USB cable to the 10.04 box, the monitor shows its usual splash screen, and then shows the Dell self test feature check, which performs normally, displaying a red, green, blue and white test box on the screen, but it otherwise does not work with any Ubuntu machine.  Any suggestions welcome.<br>

</div><div><div></div><div class="h5">> _______________________________________________<br>
> sf-lug mailing list<br>
> <a href="mailto:sf-lug@linuxmafia.com">sf-lug@linuxmafia.com</a><br>
> <a href="http://linuxmafia.com/mailman/listinfo/sf-lug" target="_blank">http://linuxmafia.com/mailman/listinfo/sf-lug</a><br>
> Information about SF-LUG is at <a href="http://www.sf-lug.org/" target="_blank">http://www.sf-lug.org/</a><br>
<br>
_______________________________________________<br>
sf-lug mailing list<br>
<a href="mailto:sf-lug@linuxmafia.com">sf-lug@linuxmafia.com</a><br>
<a href="http://linuxmafia.com/mailman/listinfo/sf-lug" target="_blank">http://linuxmafia.com/mailman/listinfo/sf-lug</a><br>
Information about SF-LUG is at <a href="http://www.sf-lug.org/" target="_blank">http://www.sf-lug.org/</a><br>
</div></div></blockquote></div><br>