hi, <br><br><div class="gmail_quote">On Tue, Apr 14, 2009 at 2:23 PM, chadwick crawford <span dir="ltr"><<a href="mailto:testpattern@gmail.com">testpattern@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
I'm running Ubuntu 8.04 on an HP pavillion dv2000 laptop.  I upgraded my seahorse, </blockquote><div><br>Sorry, what does this mean, "seahorse"?  Did you upgrade from 8.04 to 8.10?  <br> </div><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
because there seemed to be some problems stemming from bad configuration there.  And afterword, I was given some popup request to upgrade my desktop.  Like the half-blind fool I am, I said "OK, do that."  And then everything went south.  First it went into low graphics mode.  I tried to select the proper resolution on the laptop screen I thought was mine.  It wouldn't allow me to set it at anything greater than 800 by 640, </blockquote>
<div><br>I was having a problem with this screen resolution issue, and Rick Moen tried to help me, but I couldn't quite follow what he was saying.  However, if you follow this thread, you might be able to use the advice that he was trying to give me. <br>
<br><a href="http://linuxmafia.com/pipermail/sf-lug/2009q1/006509.html">http://linuxmafia.com/pipermail/sf-lug/2009q1/006509.html</a> <br><br>I eventually was able to get my 8.10 machine's screen resolution working, but I had to download some proprietary drivers to do so. <br>
</div><div> </div><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
And now, folks, everything is <i>really</i> cattywumpus.  It seemed like everything was normal at first, and then the login screen came in.  Split into 4 columns.  I logged in, and yes, it continued.  My desktop is repeated in four illegible columns across my monitor.  I think that I can get to my Administration menu, but I can't read anything that it says.</blockquote>
<div><br>If I were in this position, I would give it some time to see if you can get some help from someone on this list.  And you could also try to take your notebook to a local LUG meeting and see if you can get someone to help you out.  If that doesn't help, I would probably move my data off of the computer using a liveCD and then just do a fresh clean install as a last resort after waiting to get some better advice from people on this list. <br>
<br>Good luck.</div></div><br>