hi <br><br>Rick Moen had some good suggestions about using Adobe software under Linux that I thought should be posted to the list, particularly since Rick requested the same.  Thanks, Rick, for your suggestions! <br><br><div class="gmail_quote">
---------- Forwarded message ----------<br>From: <b class="gmail_sendername">Rick Moen</b> <<a href="mailto:rick@linuxmafia.com">rick@linuxmafia.com</a>><br>Date: Thu, Apr 10, 2008 at 9:27 PM<br>Subject: Re: help with the Microsoft Windows virtualization<br>
To: Christian Einfeldt <<a href="mailto:einfeldt@gmail.com">einfeldt@gmail.com</a>><br><div class="Ih2E3d"><br>
</div>Speaking of that, one of you should post to the <a href="mailto:sf-lug@linuxmafia.com">sf-lug@linuxmafia.com</a><br>
thread with the correct product name and version.  Why?  Because that<br>
information make it possible for others to suggest suitable solutions --<br>
maybe one with better Linux integration and less extreme resource<br>
requirements than the likes of VMware and VirtualBox.<br>
<br>
If you've not used virtualisation software, you might not grasp the<br>
point about Linux integration:  You end up with a window that takes up a<br>
big amount of screen real estate, doesn't resize to fit its running OS<br>
and applications' size, has its own mouse cursor, and so on.  You also<br>
have to supply and install an entire OS into the VM.  By comparison,<br>
native-Linux Win32 compatibility layers are much, much lighter-weight and<br>
cause compatible Win32 applications to mostly just behave like truly native<br>
Linux apps.<br>
<br>
See:<br>
o  WINE<br>
o  Codeweavers's CrossOver Linux.<br>
<br>
The current guaranteed-compatibility list of Adobe apps for CrossOver Linux<br>
(<a href="http://www.codeweavers.com/compatibility/browse/company/?company_id=2" target="_blank">http://www.codeweavers.com/compatibility/browse/company/?company_id=2</a>)<br>
includes data on:<br>
Adobe Premiere Pro 1.5<br>
Adobe Premiere Pro 2.0<br>
Adobe Premiere Elements 1.0<br>
Adobe Premiere Elements 2.0<br>
Adobe Premiere Elements 3.0<br>
<br>
Unfortunately, it says for each of those that they are "untested", i.e.,<br>
untested by Codeweavers' staff.  In the case of Premiere Elements 3.0,<br>
there's a note from an outsider/customer, Travis Tucker, that he tested<br>
v. 3.0.1 in January 2008 and found that it didn't work on CrossOver<br>
Linux.<br>
<br>
CrossOver Linux (a proprietary superset of WINE) costs about US $40/copy.<br>
A fully functional 30-day trial copy can be downloaded free of charge.<br>
</div><br>