<DIV>
<DIV style="FONT-SIZE: 10pt; COLOR: #000000; FONT-FAMILY: Geneva, Arial, Sans-serif"><FONT face=Tahoma>"aMule should support uPnP, and so does dd-wrt. I suggest turning that <BR>on in both and just letting that handle port assignment. "</FONT></DIV>
<DIV style="FONT-SIZE: 10pt; COLOR: #000000; FONT-FAMILY: Geneva, Arial, Sans-serif"> </DIV>
<DIV style="FONT-SIZE: 10pt; COLOR: #000000; FONT-FAMILY: Geneva, Arial, Sans-serif">aMule does support UPnP, damn, didn't even think of that. I will try this at home...</DIV>
<DIV style="FONT-SIZE: 10pt; COLOR: #000000; FONT-FAMILY: Geneva, Arial, Sans-serif"> </DIV>
<DIV style="FONT-SIZE: 10pt; COLOR: #000000; FONT-FAMILY: Geneva, Arial, Sans-serif"><FONT face=Tahoma>"Also, if your assigned IP address happens to end in a 0, you will always <BR>get a low id." </FONT></DIV>
<DIV style="FONT-SIZE: 10pt; COLOR: #000000; FONT-FAMILY: Geneva, Arial, Sans-serif"> </DIV>
<DIV style="FONT-SIZE: 10pt; COLOR: #000000; FONT-FAMILY: Geneva, Arial, Sans-serif">Do you know why that is??</DIV>
<DIV style="FONT-SIZE: 10pt; COLOR: #000000; FONT-FAMILY: Geneva, Arial, Sans-serif"> </DIV>
<DIV style="FONT-SIZE: 10pt; COLOR: #000000; FONT-FAMILY: Geneva, Arial, Sans-serif">Thank you for your suggestion!<BR></DIV><!-- Signature 109A9623-1321-AE3A-9C59EAF50FBF9C5C -->
<DIV style="FONT-SIZE: 10pt; COLOR: #000000; FONT-FAMILY: Geneva, Arial, Sans-serif">
<TABLE style="BACKGROUND: #fff; FONT: 11px arial,sans-serif" cellSpacing=0 cellPadding=0 width=600 border=0>
<TBODY>
<TR bgColor=#003399>
<TD style="BORDER-TOP: #039 1px solid; PADDING-LEFT: 15px; BORDER-LEFT: #039 1px solid; COLOR: #fff" width=330><B style="FONT-SIZE: 14px">Blake Haggerty</B><BR><SPAN style="FONT-SIZE: 12px">Permanent Placement Specialist </SPAN></TD>
<TD style="BORDER-RIGHT: #039 1px solid; BORDER-TOP: #039 1px solid; BORDER-LEFT: #039 1px solid; BORDER-BOTTOM: #039 1px solid" align=right width=385><IMG height=42 alt="" src="http://www.linkedin.com/img/signature/bg_bluegel_385x42.jpg" width=385></TD></TR>
<TR>
<TD style="BORDER-RIGHT: #039 1px solid; PADDING-RIGHT: 0px; BORDER-TOP: #039 0px solid; PADDING-LEFT: 30px; PADDING-BOTTOM: 10px; BORDER-LEFT: #039 1px solid; PADDING-TOP: 10px; BORDER-BOTTOM: #039 0px solid" colSpan=2>
<TABLE style="FONT: 11px arial,sans-serif" cellSpacing=0 cellPadding=0 width="100%" border=0>
<TBODY>
<TR style="LINE-HEIGHT: 15px" vAlign=top>
<TD width="30%"><B style="COLOR: #999">Work:</B> 415-788-8488 x6062<BR><B style="COLOR: #999">Fax:</B> 415-788-2592<BR></TD>
<TD style="PADDING-LEFT: 15px" width="40%"><B style="COLOR: #999">Email:</B> <A style="COLOR: #000; TEXT-DECORATION: none" href="mailto:blake.haggerty@sapphire.com" target=nw>blake.haggerty@sapphire.com</A><BR><IMG height=14 alt="" src="http://www.linkedin.com/img/signature/icon_in_blue_14x14.gif" width=14 align=middle> <B><A href="http://www.linkedin.com/in/blakehaggerty" target=nw>http://www.linkedin.com/in/blakehaggerty</A></B><BR></TD>
<TD style="PADDING-RIGHT: 15px; PADDING-LEFT: 15px; PADDING-BOTTOM: 0px; PADDING-TOP: 0px" width="30%"><B>Sapphire Technologies</B><BR><A style="COLOR: #000; TEXT-DECORATION: none" href="http://maps.google.com/maps?q=&hl=en" target=nw></A><BR></TD></TR></TBODY></TABLE></TD></TR>
<TR style="FONT: 10px arial,sans-serif">
<TD style="BORDER-TOP: #039 1px solid; PADDING-TOP: 2px"><A href="http://www.linkedin.com/e/wwk/3663885/" target=nw>See who we know in common</A></TD>
<TD style="BORDER-TOP: #039 1px solid; PADDING-TOP: 2px" align=right> </TD></TR></TBODY></TABLE></DIV><!-- End_Signature 109A9623-1321-AE3A-9C59EAF50FBF9C5C --><BR>
<DIV style="BORDER-BOTTOM: #555555 2px solid"> </DIV><FONT face=Tahoma size=2>
<DIV style="FONT-SIZE: 11px; FONT-FAMILY: tahoma; BACKGROUND-COLOR: #efefef">-----Original Message-----<BR><B>From:</B>Tyler Trafford ttrafford@gmail.com <BR><B>To:</B> "Blake Haggerty" <BLAKE.HAGGERTY@SAPPHIRE.COM>;<BR><B>Cc:</B> "sf-lug@linuxmafia.com" <SF-LUG@LINUXMAFIA.COM>;<BR><B>Sent:</B> Apr 2, 2008 12:17:34 PM<BR><B>Subject:</B> Re: [sf-lug] Getting a Low ID on Amule</DIV><BR>Blake Haggerty wrote: <BR>> Has anyone had experience with getting the little yellow arrows (low <BR>> ID) on Amule? I recently bought a Linksys WRT54G router and installed <BR>> it but now I am getting a LowID. I flashed the router with new <BR>> firmware (dd-wrt micro) and forwarded the ports needed for Amule. I <BR>> checked my IPtables and the proper ports have also been forwarded. I <BR>> read somewhere that I need to create a static IP for my machine on the <BR>> LAN. But this is where I got confused and didn't want to mess with <BR>> DHCP in fear of not being able to connect to the internet...etc <BR><BR>aMule should support uPnP, and so does dd-wrt. I suggest turning that <BR>on in both and just letting that handle port assignment. <BR><BR>Also, if your assigned IP address happens to end in a 0, you will always <BR>get a low id. <BR>-- <BR>Tyler Trafford <BR><BR>A sect or party is an elegant incognito devised to save a man from <BR>the vexation of thinking. <BR>-- Ralph Waldo Emerson, Journals, 1831 <BR><BR>_______________________________________________ <BR>sf-lug mailing list <BR>sf-lug@linuxmafia.com <BR>http://linuxmafia.com/mailman/listinfo/sf-lug <BR><BR></FONT></DIV>