Jim, thanks for the urgent help.  The partitions' are formatted Fat16,
can be read on windows desktop, The card reader behaves the same
whether I use the dedicated slot or the USB port.  And I have an
identical SD card that I made up to do system restore that reads fine
and boots to a Gui.  So I think its something to do with the
bootloaders used, which is arcane to me.<br>
<br>
-- <br>
Sam Geffner<br>
<a href="mailto:sgeffner@gmail.com">sgeffner@gmail.com</a>  <br>
415-648-7744<br>
415-793-3562 cel<br>
<br>
<br>
"That which makes our task difficult is part of the task."<br>
<br>
<br><br><div class="gmail_quote">On Jan 31, 2008 10:04 AM, jim stockford <<a href="mailto:jim@well.com">jim@well.com</a>> wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<br>others may have better ideas.<br>the only things that come to my mind are<br><br>* the filesystem on the usb stick: what is it? plain old FAT? other?<br>there may be a problem reading the filesystem on the USB stick.<br>
<br>* the SD card reader: i'm interpreting your words to mean that<br>the Eee has a slot for SD format devices, you have a device<br>that fits in the SD slot and presents USB slot(s). there may be<br>some driver issue, possibly similar to the PCMCIA bus architecture,<br>
where your system doesn't have a driver that sees through the<br>driver for the SD slot circuitry.<br><div><div class="Wj3C7c"><br><br><br>On Jan 31, 2008, at 9:19 AM, Sam Geffner wrote:<br><br>> The Eee actually has a dedicated SD slot.  And I have a usb card<br>
> reader that I can slip the slot in.  When I boot the Eee, I press<br>> escape to see a boot menu, and select the "USB flash card reader"<br>> which can be either the SD slot or the USB reader.  Then all I see is<br>
> a blank screen with a flashing underscore cursor.  FWIW, I get the<br>> same behavior when I try to boot my desktop from the SD card. <br>><br>> The isolinux.cfg file in the root of the card reads:<br>><br>
> DEFAULT /casper/vmlinuz<br>> GFXBOOT bootlogo<br>> GFXBOOT-BACKGROUND 0xB6875A<br>> APPEND  file=/cdrom/preseed/ubuntu.seed boot=casper<br>> initrd=/casper/initrd.gz quiet splash --<br>>  LABEL live<br>
>   menu label ^Start or install Ubuntu<br>>   kernel /casper/vmlinuz<br>>   append  file=/cdrom/preseed/ubuntu.seed boot=casper<br>> initrd=/casper/initrd.gz quiet splash --<br>> LABEL xforcevesa<br>>   menu label Start Ubuntu in safe ^graphics mode<br>
>    kernel /casper/vmlinuz<br>>   append  file=/cdrom/preseed/ubuntu.seed boot=casper xforcevesa<br>> initrd=/casper/initrd.gz quiet splash --<br>> LABEL driverupdates<br>>   menu label Install with driver ^update CD<br>
>   kernel /casper/vmlinuz<br>>    append  file=/cdrom/preseed/ubuntu.seed boot=casper<br>> debian-installer/driver-update=true initrd=/casper/initrd.gz quiet<br>> splash --<br>> LABEL oem<br>>   menu label ^OEM install (for manufacturers)<br>
>   kernel /casper/vmlinuz<br>>    append  file=/cdrom/preseed/ubuntu.seed boot=casper<br>> oem-config/enable=true initrd=/casper/initrd.gz quiet splash --<br>> LABEL check<br>>   menu label ^Check CD for defects<br>
>   kernel /casper/vmlinuz<br>>   append  boot=casper integrity-check initrd=/casper/initrd.gz quiet<br>> splash --<br>>  LABEL memtest<br>>   menu label ^Memory test<br>>   kernel /install/mt86plus<br>>   append -<br>
> LABEL hd<br>>   menu label ^Boot from first hard disk<br>>   localboot 0x80<br>>   append -<br>> DISPLAY isolinux.txt<br>> TIMEOUT 300<br>> PROMPT 1<br>>  F1 f1.txt<br>> F2 f2.txt<br>> F3 f3.txt<br>
> F4 f4.txt<br>> F5 f5.txt<br>> F6 f6.txt<br>> F7 f7.txt<br>> F8 f8.txt<br>> F9 f9.txt<br>> F0 f10.txt<br>><br>><br>> But I never get that far.<br>> --<br>> Sam Geffner<br>> <a href="mailto:sgeffner@gmail.com">sgeffner@gmail.com</a>  <br>
>  415-648-7744<br>> 415-793-3562 cel<br>><br>><br>> "That which makes our task difficult is part of the task."<br>><br>> On Jan 31, 2008 9:05 AM, jim stockford <<a href="mailto:jim@well.com">jim@well.com</a>> wrote:<br>
>><br>>> seems you want the EeePC to boot from the USB drive, yes?<br>>><br>>> knowing symptoms will help. what do you do, what do you see?<br>>><br>>><br>>> On Jan 31, 2008, at 8:47 AM, Sam Geffner wrote:<br>
>><br>>> > I bought an EeePC to have on an upcoming trip.  I leave Friday<br>>> > evening. I have been struggling for 5 days to get a bootable flash<br>>> > drive with Ubuntu on it so I can install Ubuntu Gutsy with Hamachi<br>
>> and<br>>>  > VNC.  I followed the directions at<br>>> > <a href="http://www.pendrivelinux.com/2007/09/28/usb-ubuntu-710-gutsy-gibbon-" target="_blank">http://www.pendrivelinux.com/2007/09/28/usb-ubuntu-710-gutsy-gibbon-</a><br>
>> > install/  and have a partitioned media stick which looks right but<br>>>  > doesn';t boot.  Clearly there is something about the bootloader<br>>> that<br>>> > escapes me.  Can anyone please offer some email support or even some<br>
>> > hands-on help [Noe Valley] before Friday?  Installing Hamachi and<br>>> VNC<br>>>  > on the crippled Xandros that comes bundled with the Eee would also<br>>> be<br>>> > an option.<br>
>> ><br>>> > Thanks all<br>>> ><br>>> > --<br>>> > Sam Geffner<br>>> > <a href="mailto:sgeffner@gmail.com">sgeffner@gmail.com</a>  <br>>>  > 415-648-7744<br>>> > 415-793-3562 cel<br>
>> ><br>>> ><br>>> > "That which makes our task difficult is part of the<br>>> > task."_______________________________________________<br>>> > sf-lug mailing list<br>
>>  > <a href="mailto:sf-lug@linuxmafia.com">sf-lug@linuxmafia.com</a><br>>> > <a href="http://linuxmafia.com/mailman/listinfo/sf-lug" target="_blank">http://linuxmafia.com/mailman/listinfo/sf-lug</a><br>
>><br>><br>><br>><br><br></div></div></blockquote></div><br><br clear="all"><br clear="all"><br>-- <br>Sam Geffner<br><a href="mailto:sgeffner@gmail.com">sgeffner@gmail.com</a>  <br>415-648-7744<br>415-793-3562 cel<br>
<br><br>"That which makes our task difficult is part of the task."