hi <br><br><div class="gmail_quote">On Jan 24, 2008 7:02 PM, Kristian Erik Hermansen <<a href="mailto:kristian.hermansen@gmail.com">kristian.hermansen@gmail.com</a>> wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<div class="Ih2E3d"><br></div>$ sudo aptitude install john<br><br>Also check out cracklib2...</blockquote><div><br>What about Synaptic?  IMHO, Alex is still sort of a simple end user, albeit one with great determination, and so maybe we should look at having him try to install with Synaptic or Aptitude, rather than the CLI?
</div></div><br>Also, I am not sure that Alex has the requisite repository installed.  Did you check out which repo this package is in, Alex?  Is that even an issue?  I am still coming from the world of openSUSE, which has lots of different repositories (maybe too many).  Maybe that does not apply to Gutsy.
<br>