hi <br><br><div><span class="gmail_quote">On 9/27/07, <b class="gmail_sendername">Kristian Erik Hermansen</b> <<a href="mailto:kristian.hermansen@gmail.com">kristian.hermansen@gmail.com</a>> wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
On 9/27/07, Christian Einfeldt <<a href="mailto:einfeldt@gmail.com">einfeldt@gmail.com</a>> wrote:<br>> On the other hand, YAST has always done a better job for me in installing<br>> flash, as opposed to Kubuntu.
<br><br>This will change in Gutsy.  Now Ubuntu has a firefox plugin built-in</blockquote><div><br>Cool!  <br></div><br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
which specifically communicates with the package manager to pull<br>plugins when they are required :-)</blockquote><div><br>Awesome idea, but what does the word "required" mean here?  In other words, how is Ff making it easier to get this stuff?  
<br><br>I am annoyed at having to use proprietary media formats, and I wish that we could accelerate the adoption of open standards.  But even for the Internet Archive's Digital Tipping Point Video Collection, we were forced to use both MP3 and Ogg Theora because the free (ogg) formats are not yet as popular, and were supported unevenly by 
<a href="http://Archive.org">Archive.org</a> at first.  And the <a href="http://Archive.org">Archive.org</a> runs on Linux, of course, as does YouTube and MetaCafe and Daily Motion, all of which use flash. <br></div></div>
<br>