<DIV>
<DIV style="FONT-SIZE: 10pt; COLOR: #000000; FONT-FAMILY: Geneva, Arial, Sans-serif"> </DIV>
<DIV style="FONT-SIZE: 10pt; COLOR: #000000; FONT-FAMILY: Geneva, Arial, Sans-serif">I recently just purchased a 26" LCD TV that I am actually using as a monitor.  The TV is very picky about only displaying in certain resolutions. I had to set Ubuntu up so it displays in wxga and  the resolution I think if  I remember correctly is 1024 x 768... It looks and works fine until I shutdown or reboot. </DIV>
<DIV style="FONT-SIZE: 10pt; COLOR: #000000; FONT-FAMILY: Geneva, Arial, Sans-serif"> </DIV>
<DIV style="FONT-SIZE: 10pt; COLOR: #000000; FONT-FAMILY: Geneva, Arial, Sans-serif">Once I reboot the system I can see all the bios stuff pop on the screen and I can see the Ubuntu  loading bar running but after the little bar runs out the screen goes blank. (this is where the login screen is) I can type in my username and password and it will then go to the desktop and the screen displays fine again... It just goes black during the login screen. Anyone know how to fix this???</DIV>
<DIV style="FONT-SIZE: 10pt; COLOR: #000000; FONT-FAMILY: Geneva, Arial, Sans-serif"> </DIV>
<DIV style="FONT-SIZE: 10pt; COLOR: #000000; FONT-FAMILY: Geneva, Arial, Sans-serif">(It also seems that Ubuntu does not realize that the screen is a wide screen... When I open a new window or program it pops up in a 4:3 scale rather than 16:9...  Is this my resolution settings causing this? </DIV>
<DIV style="FONT-SIZE: 10pt; COLOR: #000000; FONT-FAMILY: Geneva, Arial, Sans-serif"> </DIV>
<DIV style="FONT-SIZE: 10pt; COLOR: #000000; FONT-FAMILY: Geneva, Arial, Sans-serif"> </DIV>
<DIV style="FONT-SIZE: 10pt; COLOR: #000000; FONT-FAMILY: Geneva, Arial, Sans-serif">
<DIV> </DIV><!-- End_Signature 194FE061-1321-FC21-5DBC46080C8EFF27 --></DIV></DIV>