Oh, yes, sorry. All of those commands were meant to come as root. Also, the lack of a dsp device is a bit troubling, can anyone else help us out here on this issue? I know you can mknod but not sure what he should do beyond that.  
<br> Here is what I would try next, again as root:<br> <br><span style="background-color: rgb(153, 153, 153);"> modprobe snd-sb16</span><br style="background-color: rgb(153, 153, 153);"><span style="background-color: rgb(153, 153, 153);">
 modprobe snd-pcm-oss</span><br style="background-color: rgb(153, 153, 153);"><span style="background-color: rgb(153, 153, 153);"> modprobe snd-mixer-oss</span><br style="background-color: rgb(153, 153, 153);"><span style="background-color: rgb(153, 153, 153);">
 modprobe snd-seq-oss</span><br> <br> <br> The semicolons were a way of separating the commands, while hitting enter only once. You can also run them one at a time. I am not sure, but these might make the dsp device in the /dev directory. Anyone who has more experience at this car to help us out? I am still learning and can use some guidance here as well. 
<br> <br>> On 4/20/06, Alex Kleider <<a href="mailto:a_kleider@yahoo.com">a_kleider@yahoo.com</a>> wrote:<br>> > First, thankyou very much for the help I'm getting;<br>> > Here's what I can report so far-
<br>> > 1. I tried the modinfo soundcore command which went unrecognized until <br>> > I   got the  bright idea of trying it as Root user with the  following<br>> > result:<br>> > [root@localhost alex]# modinfo soundcore
<br>> > filename:       /lib/modules/2.6.8.1-12mdk/kernel/sound/soundcore.ko.gz <br>> > description:    Core sound module<br>> > author:         Alan Cox<br>> > license:        GPL<br>> > alias:          char-major-14-*
<br>> > vermagic:       2.6.8.1-12mdk 686 gcc-3.4<br>> > depends:<br>> > <br>>  > the alsaconfig command is unrecognized  even if comming from root:<br>> > [root@localhost alex]# alsaconf<br>
> > bash: alsaconf: command not found<br>> > [root@localhost alex]#<br>> > <br>> > Another clue is that at  boot I get the  following message: <br>> > Sound server informational message:<br>> > Error while initializing the sound driver:
<br>> > device  /dev/dsp can't be  oopened (no such file or directory)<br>> > The sound server will continue using the null output device. <br>> > <br>> > in fact it's true: there is no dsp file on the /dev directory.
<br>> > <br>> > I'm a little timid about typing:<br>> > <br>> > modprobe snd-sb16;modprobe snd-pcm-oss;modprobe snd-mixer-oss;modprobe<br>>  > snd-seq-oss<br>> > <br>> > is  this literally what I should type? I've not seen terminal commands
<br>> > contain semi-colons.<br>> > I'll do it with a little reassurance and encouragement!<br>> > <br>> > Thanks, John (and to Davide who has been sending me some help as well.) <br>> > <br>
> > I'll keep at this for a while but am also in the process of following<br>> > Davide's advice and burning a Kbuntu live CD to see if I might want to<br>> > switch from Mand..linux.<br>> > <br>> > 
<br>>  > <br>> > <br>> > <a href="mailto:alex@kleider.net">alex@kleider.net</a><br>> > <br>> > __________________________________________________<br>> > Do You Yahoo!?<br>> > Tired of spam?  Yahoo! Mail has the best spam protection around 
<br>> > <a href="http://mail.yahoo.com">http://mail.yahoo.com</a><br>> > <br>> > _______________________________________________<br>> > sf-lug mailing list<br>> > <a href="mailto:sf-lug@linuxmafia.com">
sf-lug@linuxmafia.com</a> <br>> > <a href="http://linuxmafia.com/mailman/listinfo/sf-lug">http://linuxmafia.com/mailman/listinfo/sf-lug</a><br>> > <br>> <br>> <br>> <br>> <br>> -- <br>> <br>> John Lowry
<br>> <br>>    <br><br><br><br>-- <br>John Lowry<br><br>