[sf-lug] ubuntu machine crashed, USB not mapped

Frantisek Apfelbeck algoldor at yahoo.com
Thu Apr 18 23:34:28 PDT 2013

Hi to all,
I have potentionaly Linux related issue. My netbook crashed  today running Ubuntu 12.04. 
Crashed means:
# I was able to turn it on and got within seconds the screen saying press Del for setup and F11 for whater, do not remember but classic ... That is it, no progress since than, just the screen no activity pressing what so ever (netbook keyboard).
# I had mouse and keyboard connected to the usb ports at that moment. I disconnected them and I believe took the power out from the machine, started just on battery and that time I managed to boot to the ubuntu system and to my account however no USB port was active - I tried to connect mouse and keyboard and USB drive all dead (working fine on another computer).

# I switched off the machine and tried to boot again with whatever combination I could think off and I did not manage to get pass the Del for setup screen since than, in other words dead.
# The last thing which I did before starting the machine for the first time was that I was cleaning it with cca 60% alcohol sprey and I think I may accidentally spray a bit of it on the motherboard or other internal part (yes I was "clever enough" to clean the bottom side of the netbook too where the openings for ventilation etc are ...) I tried to dry the netbook for hour or so on the sun but nothing helped, still stack on the opening window just after the start.
So what do you suggest? I'm thinking about taking it apart and trying to clean it a bit and if it doesn't work I want to order some complex harddrive adapter so I can take the hard drive out and safe my data (I do not have complete back up) and well proclaim the machine officially dead.
Open to any ideas, many thanks!
Sincerely from Jeju,
PS That "no mapping" of USB but being able to boot from harddrive first time gives me hope that it can be motherboard related but harddrive may be OK. The netbook is more than four year old one of the first versions of Atom around.
Frantisek Algoldor Apfelbeck

biotechnologist&kvasir and hacker


"There is no way to peace, peace is the way." Mohandas Karamchand Gandhi
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://linuxmafia.com/pipermail/sf-lug/attachments/20130418/b440eeca/attachment.html>

More information about the sf-lug mailing list