[sf-lug] [Noisebridge-discuss] cookies on netbook can not be enabled

Frantisek Apfelbeck algoldor at yahoo.com
Thu Dec 20 23:29:50 PST 2012

Thanks everyone for tips. Yesterday I have tried to access account from another box and the same problem occured with cookies being on, so it looks like it is either problem of 29c3 wiki or just my account there, I will find out hopefully today ...

Talk to you soon when I know more.

Sincerely from Berlin,

Frantisek Algoldor Apfelbeck

biotechnologist&kvasir and hacker


"There is no way to peace, peace is the way." Mohandas Karamchand Gandhi

 From: maestro <maestro415 at gmail.com>
To: Frantisek Apfelbeck <algoldor at yahoo.com> 
Sent: Friday, December 21, 2012 1:44 AM
Subject: Re: [Noisebridge-discuss] cookies on netbook can not be enabled

are you running/using any 'no scripts'/'do not track' software or apps?...

did you try wiping and reinstalling your browser(s)?...

if you do this try to install browsers on a SECURE network and see 'where' they are coming from...

"scrub" the files with malwarebytes(or another) and a good antivirus program before installing...

run malware program on the the ubuntu 12.04  box after you install them again...

have you tried accessing/editing wiki from another box? if so what happens?...

there's an F.S.F./GNU (stalllman written) software that deals with a lot of cookies issues but i don't know the name of it...

message ends

On Thu, Dec 20, 2012 at 12:35 AM, Frantisek Apfelbeck <algoldor at yahoo.com> wrote:

Hi to all,
>I have a major issue with cookies at my netbook (running Ubuntu 12.04 on the variation of Asus eee pc - Indamixx). I need to edit 29c3 wiki page but when I try to log in it tells me that I have to enable the cookies first. I did so (all the types) in the Mozilla but the same response. I have installed the Google Chrome, did the same again no change still claiming that the cookies are not on. So I wonder if there is some quick check how to find if the wiki is OK (which I expect) and my netbook has another issue ...
>I suspect that some of the "infamous" FN keys can be on without me being able to find out which one is it but on the other hand this machine is misbehaving quite a lot (like getting frozen for 5 min when I just edit Google doc or check email without any other application running etc.). I installed the Linux by myself few months ago and did not really use it for any experimenting. I had more or less the same netbook with ubuntu 9.10 for two years and it was running just fine, way better than this baby.
>Any help would be greatly appreciated because I need to work, 29c3 is coming way to soon!
>Many thanks,
>Frantisek Algoldor Apfelbeck
>biotechnologist&kvasir and hacker
>"There is no way to peace, peace is the way." Mohandas Karamchand Gandhi
>Noisebridge-discuss mailing list
>Noisebridge-discuss at lists.noisebridge.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://linuxmafia.com/pipermail/sf-lug/attachments/20121220/810d7182/attachment.html>

More information about the sf-lug mailing list